LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 04-27-2002, 11:00 PM   #1
dnw
LQ Newbie
 
Registered: Apr 2002
Location: Melbourne, Australia
Distribution: mandrake
Posts: 2

Rep: Reputation: 0
I can not access my ISP web pages. Everything else works.


I can access eveything on the net except my ISP's web pages.
I can get the IP address using Host, I can ping the Ip address and get a response. byt if I try telnet I get 'no route to host'. Browser access times out.

route seems to produce a resonable looking output but I am no expert.

Any suggestions ?

Last edited by dnw; 04-28-2002 at 01:45 AM.
 
Old 04-27-2002, 11:18 PM   #2
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 197Reputation: 197
maybe they have telnet turned off maybe if you can't telnet to their servers... not sure exactly what your trying to do ? you can't get your isp's home pages, is that your problem ? what browser are you using, maybe they only have compatibility with certain browsers.. like IE for example ?
 
Old 04-28-2002, 01:41 AM   #3
dnw
LQ Newbie
 
Registered: Apr 2002
Location: Melbourne, Australia
Distribution: mandrake
Posts: 2

Original Poster
Rep: Reputation: 0
The problem is not browser depenedent, I have KDE Konqueror, Netscape 7.1 and Netscape 6. The is no difference
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ADSL Router Web configuration pages appears instead of Personal Web Server Pages procyon Linux - Networking 4 12-20-2004 05:44 PM
eth0 works but not with google.com and web server is slow to access ecarlsonlinux Linux - Networking 8 03-04-2004 03:27 PM
Internet connected ,email works, but no web pages saurya_s Linux - Software 22 01-03-2004 01:40 PM
Can't access Linux web server web pages from LAN client jaydave Linux - Networking 4 03-16-2003 02:38 AM
restricting http web pages access nabil Linux - General 1 03-03-2002 10:26 AM


All times are GMT -5. The time now is 01:56 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration