LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 08-30-2003, 08:58 AM   #1
Idop
LQ Newbie
 
Registered: Aug 2003
Posts: 2

Rep: Reputation: 0
I can't access to the net using EdiMax router


I have Edimax BR-6004+ ADSL router with it newest firmware.
My problem is that I can't can't connect to Domains (although I can access to the net if I using the IP addresses).
I have three Linux computers
redhat 9, mandrake 9.1 and mandrake 9.2 beta 2 (which have Windows 2000 [What i'm using to write this] and as you can see the internet works perfect with windows) all the Linux boxes have the same problem).
My "resolv.conf" file contain 3 nameservers the first is "127.0.0.1" and the second and third is the DNS IPs as they appear in the router.
I don't have a clue what to do now
Any suggestions?
 
Old 08-31-2003, 11:04 PM   #2
65_289
Member
 
Registered: May 2002
Distribution: Ubuntu 5.04, Kanotix
Posts: 163

Rep: Reputation: 30
I am running Mandrake 9.1, and my resolv.conf just has this in it:

nameserver 192.168.1.1

192.168.1.1 is the address of my router. Maybe the loopback address being there is causing a problem?
 
Old 09-01-2003, 12:02 AM   #3
bblank
LQ Newbie
 
Registered: Aug 2003
Location: Overland Park, KS
Distribution: RedHat 9.0 (Shrike), RedHat 8.0 (Psyche), FreeBSD, OpenBSD, Solaris 7-9 SPARC
Posts: 18

Rep: Reputation: 0
I've always had only my local router's IP address as a nameserver entry in resolv.conf, you may want to take out the others.
 
Old 09-01-2003, 11:08 AM   #4
Idop
LQ Newbie
 
Registered: Aug 2003
Posts: 2

Original Poster
Rep: Reputation: 0
thanks
i did that and it working
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
connecting to the net using di-604 router ftcnt Linux - Newbie 14 07-11-2005 04:46 PM
Linksys cable router setup Linux box no net access Phebes Linux - Networking 19 09-17-2004 11:53 PM
Net access only works from behind the router! McBrain Linux - Networking 5 04-11-2004 05:58 AM
Can't connect to net --> DSL through router squirrley Linux - Newbie 1 10-03-2002 08:58 PM
Thanks! :) Finally got my router to connect to the net Silver Linux - Networking 0 05-22-2002 10:45 AM


All times are GMT -5. The time now is 12:35 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration