LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 08-11-2006, 01:42 AM   #1
rrr_radesh
LQ Newbie
 
Registered: Aug 2006
Posts: 3

Rep: Reputation: 0
How Can I connect SUSE 10 to my linksys router and my network


hi guys,

I installed a SuSE 10 on my IBM Thinkpad 600e with a "Xircom Ethernet 10/100+Modem 56 (REM56G-100)" as my network adapter. I have been trying for days now to connect it to my network router which is a Linksys broadband router but I can't. All I get is a IP address which starts with 169. and I think this number shows the system is using the loopback. There is no connection between the SuSE and the router. I am sure that my Ethernet card and my router are OK and also my network works on DHCP mode but even when I tried static IP it didn't work. Do I have to do anything special apart from configuring my Network parameters in every way that I can. Because I tried everything and it didn't work. And by the way my router has 4 ports. One of them is for a Window system and it connects that to an internet cable modem.

I will be very thankful if anyone could help me,

Thanks
 
Old 08-11-2006, 02:12 AM   #2
b0uncer
Guru
 
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Rep: Reputation: Disabled
Quote:
All I get is a IP address which starts with 169. and I think this number shows the system is using the loopback.
Loopback interface uses 127.0.0.1 not 169.x.x.x unless you're doing magic.

Can you ping the router?
Have you got a firewall on?
Have you tried clearing your networking configuration completely and restarting the configuration?
Does some other pc/OS work with your hardware/router?
Can you connect to another pc via hub or different router or something?
What kind of ip address should you have (what're the first numbers)?
Have you contacted your ISP/helpdesk, or if it's your own ethernet, have you configured the router etc. correctly?
 
  


Reply

Tags
networking


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting up router (Linksys WRT54G v5) to connect to internet (SUSE 9.3) Jongi Linux - Networking 2 11-15-2005 02:33 PM
Non-DHCP connect on a Linksys WRT54G router Zyk Linux - Wireless Networking 1 07-11-2005 06:13 PM
Linksys router lets SuSe connect, but Win XP needs resetting between boots to linux lloder Linux - Networking 0 07-16-2004 12:52 AM
Can't connect to my linksys router Rotwang Linux - Networking 11 03-09-2004 10:42 PM
MDK9.1 can't connect to linksys router (to ADSL) A.J.Gibson Mandriva 14 01-27-2004 07:52 PM


All times are GMT -5. The time now is 06:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration