Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Networking
User Name
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.


  Search this Thread
Old 12-06-2012, 02:17 AM   #1
Registered: Aug 2004
Location: Western Australia
Distribution: Debian 7
Posts: 908

Rep: Reputation: 35
How can I configure "Īpstar" under Debian 6?

I have to reboot my new Asus laptop, sometimes many times, under Debian 6 before I successfully get my "Ipstar" satellite Internet connection established. Sometimes it simply does not work at all for a whole day, however, if I try under Windows 7 on the same machine, my rate of success is much greater. I had the same problem on an old Toshiba laptop which I replaced exactly for that reason.

I suspect my configuration is faulty under Debian 6.

The OS of the old Toshiba as well as the OS of the Asus seemed to detect the hardware successfully.

Can someone suggest a solution or a link to one?

Thank you for your help.
Old 12-10-2012, 09:59 AM   #2
Senior Member
Registered: Apr 2003
Location: Costa Rica
Distribution: Kubuntu, Debian, Knoppix
Posts: 2,045
Blog Entries: 1

Rep: Reputation: 83
Don't know how it works really but here are some tips.

Does the device provide a serial port you could access? When I have problems with my GSM usb dongle I sometimes go into the serial port for it and try to connect (AT commands I think... haven't done it in a while so can't be really sure) and see the output from the operation. For as USB dongle even wvdial can be more verbose than GUI applications.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] KDE - "Control Center" & "Configure Desktop" missing. Brian-M Linux - Newbie 1 04-06-2011 08:17 AM
"dpkg error in --configure" in most all (508) programs after "apt-get dist-upgrade" fluffymuffins Debian 3 08-09-2010 03:47 AM
"No package 'fuse' found" when trying to ./configure gphoto2 on debian etch zerynthia Linux - Newbie 2 10-18-2008 06:15 AM
Is there Graphical "Configure Your Computer" in Debian? davcefai Debian 6 10-01-2005 11:53 AM
Can't install "glibmm" library. "configure" script can't find "sigc++-2.0&q kornerr Linux - General 4 05-10-2005 02:32 PM

All times are GMT -5. The time now is 12:13 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration