LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 11-05-2003, 08:36 AM   #1
darkelf
LQ Newbie
 
Registered: Nov 2003
Location: AUS.QLD.BRIS.HOME
Distribution: Redhat 8.0
Posts: 5

Rep: Reputation: 0
help - eth0 alias conflict with my USB-ethernet card


I am new to Linux and need to ask how to resolve this error that pops open at my attempts to get into the network configuration tools.

eth0 has an alias to module via-rhine in modules.conf, instead of currently loaded module Pegasus/Pegasus II USB Ethernet v0.4.26 (2002/03/21)!


and after deleting eth0 and eht1 and then adding just eth0 and asking it to get its DHCP address from my ISP it sits for ages then spits out:

Cannot activate network device eth0

the hardware network card is eth0 (VIA VT86c100A Rhine-II PCI)
it is built onot the EPoX main board. I have it connected directly to a cable modem and alos have a USB Ethernet card to connet to the other pc's on my home switch.

I have been trying to get my head around the docs I have but would much rather do all that from Linux while on the net and not from here in XP where I cannot practice what I read up on.

so please help

cheers
Mark
 
Old 11-05-2003, 10:43 AM   #2
darkelf
LQ Newbie
 
Registered: Nov 2003
Location: AUS.QLD.BRIS.HOME
Distribution: Redhat 8.0
Posts: 5

Original Poster
Rep: Reputation: 0
hmm.... never mind. It's sorted. for reasons that are stil baffling me I moved the name of eth0 to eth1 and it's now working. I'm stumped as to why what I understood to be eth0 is now eth1 though. Now sticking with the working theory of 'if it's not broken don't fix it'
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Realtek Ethernet Card Interrupt Conflict on FC4 and ATI Integrated Sound and Video pluk2001 Linux - Newbie 3 10-08-2005 09:25 PM
conflict between WinTV card & webcam (usb) rjmckee Linux - Hardware 2 07-21-2005 02:26 PM
How To Rename Ethernet Card Eth1 to Eth0 chammoud Linux - Networking 4 04-20-2005 06:01 AM
Printer / ethernet card conflict uglykid Linux - Hardware 0 07-07-2003 07:27 AM
Problems with eth0 after switching to Linksys ethernet card jerrymc Linux - Networking 2 06-24-2002 04:04 PM


All times are GMT -5. The time now is 07:28 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration