Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Networking
User Name
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.


  Search this Thread
Old 07-22-2004, 02:24 PM   #1
LQ Newbie
Registered: Jul 2004
Posts: 2

Rep: Reputation: 0
Get "530 Login incorrect." trying to FTP to Slackware 9.1 box.

I am really new to linux but managed to install 9.1 and create a few users. It came with ProFTP which is installed, but when I try to access the host using an ftp client, I get the following:

530 Login incorrect.
Login failed.

The /etc/ftpusers, and /etc/proftpd.conf files have not been modified from the original installation.

I can telnet, ssh, and logon at the local terminal with my user accounts, but ftp does not allow me to log in.

Please point me in the right direction.

Old 07-22-2004, 08:45 PM   #2
LQ Newbie
Registered: Jul 2004
Posts: 3

Rep: Reputation: 0
Hi there!

i'm using mandrake cooker with Protfpd 1.2.9

I had exactly the same trouble...

Check the logs for messages of missing users...
If this is the case, you need to check if the users and groups present in proftpd configuration (including ftp and nobody, nogroup, anonymous) are present in the SO
if not you have to create them with adduser and groupadd.

Another problem I had after doing this was the fact that ppl connecting to my ftp from outside my lan were not able to login because the permissions of '/etc/passwd' and '/etc/shadow' were set to 600. After changing them to 644, the ftp allowed lhe logins normally...!!!

I'm sure there's a better and securer way of manaing this problem but I haven't figured it out yet

If someone knows what i'm talking about, I would appreciate som help!

Hope this helps you anyway!


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Login Incorrect" after 2.4.22 --> 2.6.1 kernel upgrade changcheh Slackware 12 10-11-2005 08:15 PM
Getting "530 Login incorrect" trying to ftp to slackware 9.1 box. RichDawg Linux - Newbie 0 07-22-2004 03:05 PM
530 Login incorrect & proftp 80s Linux - Newbie 7 05-11-2004 09:06 PM
vsftpd and "incorrect login" herc Linux - Networking 11 02-03-2004 02:41 PM
vsftpd 1.1.2 on redhat 7.1 -- 530 incorrect login issue triggerfish Linux - Software 4 08-17-2003 08:58 PM

All times are GMT -5. The time now is 11:29 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration