LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
LinkBack Search this Thread
Old 06-24-2005, 10:56 AM   #1
cdegroat
LQ Newbie
 
Registered: Mar 2005
Posts: 13

Rep: Reputation: 0
Fresh Install FC3, No Network


I just loaded up FC 3 four times now, and all of the 4 times, eth0 is up. I cannot connect to anything over the network, i cannot ping anything out, or ping to it from another box. I've loaded the os 4 times now and I have the same problem. I swapped hard drives from another pc i loaded fc3 on and eth0 works. My network is configured correctly as I ran netconfig a few times to make sure. I've NEVER had a problem loaded any Linux Distrib before, I can't think of what I did wrong, or if maybe its a bad hdd, or some hardware related issue. Any Ideas? I apreciate any thoughts on this.
 
Old 06-24-2005, 10:59 AM   #2
dinolinux
Member
 
Registered: Jun 2005
Location: Oslo, Norway
Distribution: Slackware 11, Solaris 10, Solaris 9, Sourcemage 0.9.6
Posts: 322

Rep: Reputation: 31
Hi!

Do you get an IP address?
 
Old 06-24-2005, 11:49 AM   #3
cdegroat
LQ Newbie
 
Registered: Mar 2005
Posts: 13

Original Poster
Rep: Reputation: 0
I do have an IP addy. Statically set when i ifconfig. route -n shows my gateway just as it does on all my other boxes that work. Believe it or not, i swapped drives back, and now it works. Weirdest thing ever. I think I may stop using HP machines. This group of PCs I have seem very flaky to me.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fresh install of FC3 gets poor performance ssandlin Fedora 4 03-22-2005 01:05 PM
Fresh FC3 Install - Dual Boot Fedora Core 3 Workstation/Server Possible ? testguyct Fedora 1 03-15-2005 05:10 AM
FC3 Network Install mickeyboa Fedora 4 01-26-2005 01:22 AM
Fresh FC3 install, how to boot? haertig Linux - Newbie 5 11-28-2004 05:10 PM
no network after fresh Slack 9 install major.tom Slackware 4 08-04-2003 04:01 PM


All times are GMT -5. The time now is 11:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration