LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 08-22-2005, 07:18 PM   #1
renas.r
LQ Newbie
 
Registered: Aug 2005
Posts: 3

Rep: Reputation: 0
Unhappy forcedeth nvidia nforce network driver does not work


hi all,

there is two network interfaces on my mainboard (both nforce chipset lan interface). there is driver forcedeth loaded, but only one interface works properly - i can ping other computer thru eth0, but when i try to ping thru eth1 - Destination Host Unreachable. All cables and other computers works fine.
It seems, that driver tryind to send packet into wrong physical interface, because activity led is blinking on eth0 when i sending ping to eth1, but routes and ip's is correct. It is driver bug?

(mandrake 10.2 x86_64)
renas
 
Old 08-22-2005, 11:46 PM   #2
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Milwaukee, WI
Distribution: Mint
Posts: 6,642

Rep: Reputation: 69
Moved: This thread is more suitable in Networking and has been moved accordingly to help your thread/question get the exposure it deserves.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
trouble with forcedeth driver (have nvidia nforce chipset) under debian "sarge" baldy1324 Linux - Networking 1 10-17-2005 09:06 AM
Nvidia nforce driver installation problem Wozl Suse/Novell 1 07-25-2005 08:58 AM
Nvidia NForce 2 sound refuses to work... mech_nucleus Linux - Hardware 1 06-09-2004 02:25 PM
Nvidia Ethernet - Forcedeth driver problems archlyn Slackware 3 02-04-2004 11:15 AM
NVIDIA nForce driver installation problem on RedHat 8.0 alphajoe Linux - Hardware 5 10-19-2002 11:29 AM


All times are GMT -5. The time now is 06:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration