LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 11-03-2005, 05:53 AM   #1
RichardDarling
LQ Newbie
 
Registered: Nov 2005
Distribution: RedHat Fedora 3
Posts: 1

Rep: Reputation: 0
Firefox - HTTPS works, but HTTP doesn't, any ideas? (Newbie question)


Hi,

I am new to Linux and I have installed RedHat Fedora 3 to a new hard-drive in my PC. I let it do a full, default, automatic installation. All seemed to go pretty well, with one exception:

My web browser (Firefox) will only allow me to access SSL pages, ie, sites prefixed by HTTPS. When I try to access any ordinary (http) sites I get no connection. My PC is on a home network with a router that connects to the internet bia ADSL. I assume all the hardware is OK because a) all is fine when I boot the same machine under Windows, and b) the other PC's on the network get a normal internet connection.

Any suggestions as to what could be wrong?

Thanks

Richard
 
Old 11-03-2005, 06:51 AM   #2
nistelrooy
Member
 
Registered: Oct 2003
Location: Singapore
Distribution: debian
Posts: 162

Rep: Reputation: 30
Re: Firefox - HTTPS works, but HTTP doesn't, any ideas? (Newbie question)

try browsing with Lynx.

go to command, type in lynx
 
Old 11-03-2005, 08:23 AM   #3
pk21
Member
 
Registered: Jun 2002
Location: Netherlands - Amsterdam
Distribution: RedHat 9
Posts: 549

Rep: Reputation: 30
Maybe it is a firewall.
Check with "iptables -L -n" if a firewall is running
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
https works, but not http squeaks_27 Linux - Networking 1 05-31-2005 08:41 PM
http and https wennie Linux - Software 1 04-01-2005 11:47 AM
Got http, now I need to run https lothario Linux - Software 2 01-08-2005 02:30 PM
HTTP to HTTPS shegde Linux - Software 8 01-31-2003 04:29 AM
https or http? antken Programming 3 10-30-2002 05:06 PM


All times are GMT -5. The time now is 03:12 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration