LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 02-28-2008, 03:22 PM   #1
pvandeus
LQ Newbie
 
Registered: Feb 2008
Posts: 4

Rep: Reputation: 0
Fedora 8 problem - kernel: Bad page state in process 'kswapd0'


When I transfer large files to this machine I get the following errors.
If I'm lucky, the transfer will complete successfully, then I have to reboot.
This is Fedora 8 fully up to date as of Feb 28th on a newly built system that has
these components: IP35 Pro MB, Intel Core 2 Q6600 and a MSI NX8600GT-TD512EZ GeForce 8600GT 512MB 128-bit GDDR2 PCI Express x16 video card.
There are 2 Western Digital 500GB 7200 RPM 8MB Cache SATA-300 Hard Drives,

I buried this in a related post, but it was probably the wrong place to put it.
see that post at the end of this thread: http://www.linuxquestions.org/questi...sabled-621614/

=======
Message from syslogd@ncasi2 at Feb 27 16:18:13 ...
kernel: Bad page state in process 'kswapd0'

Message from syslogd@ncasi2 at Feb 27 16:18:13 ...
kernel: page:c292a1c0 flags:0x80000008 mapping:00000000 mapcount:-8388608 count:0 (Not tainted)

Message from syslogd@ncasi2 at Feb 27 16:18:13 ...
kernel: Trying to fix it up, but a reboot is needed

Message from syslogd@ncasi2 at Feb 27 16:18:13 ...
kernel: Backtrace:
=====
any suggestions are appreciated.
 
Old 02-29-2008, 07:56 AM   #2
pvandeus
LQ Newbie
 
Registered: Feb 2008
Posts: 4

Original Poster
Rep: Reputation: 0
Use NIC instead of onboard ethernet to fix

I installed an ethernet pci card and the problem went away.
Apparently the driver for the onboard ethernet on the IP35 PRO needs work.
Incidentally, the IP35 PRO ethernet is Realtek and the driver that was applied is r8169, just in case someone who can fix that sort of thing reads this.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad page state in process apache2 (Server reboots frequently) Zeest Linux - Server 2 05-17-2007 11:13 PM
another "bad page state" error kmoffat Debian 1 10-15-2006 11:01 AM
'Bad page state' error? kmoffat Debian 5 10-01-2006 08:24 PM
Bad page state at prep_new_page Curtux Mandriva 4 01-24-2006 05:56 AM
Bad page state at prep_new_page JimBass Linux - Newbie 2 08-18-2005 01:50 PM


All times are GMT -5. The time now is 09:17 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration