LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (http://www.linuxquestions.org/questions/linux-networking-3/)
-   -   Fedora 13 Network Interface fails to connect after starting network manager (http://www.linuxquestions.org/questions/linux-networking-3/fedora-13-network-interface-fails-to-connect-after-starting-network-manager-814111/)

crazy eddy 06-14-2010 03:44 PM

Fedora 13 Network Interface fails to connect after starting network manager
 
I have a system running Fedora 13 with a Linksys 10/100 NIC (I think). The system has been working fine until just recently. I moved it into another room, and now the NIC looses connectivity when the Link light comes on. The light comes on for a split second then goes out for about a second then repeats. The NIC works fine however, when the system is starting up and shutting down. It seems to begin to fail when the Network manager is started.

I am new to fedora and haven't had this issue with any other disto so any help is greatly appreciated!

PTrenholme 06-14-2010 08:13 PM

Did you look at the dmesg output or the /var/log/messages for error messages.

Are you using the (default) GNOME interface? If so, click on the network connection applet in the upper right section of the screen and check that networking is enabled. (From your description, it sounds like the network manager is disconnecting the connection, which it might do if the "enable networking" check box was unchecked.)

crazy eddy 06-15-2010 10:47 AM

Yes, It had a bunch of I/O Errors... I just ended up replacing it, New one works fine now.

Thanks you!


All times are GMT -5. The time now is 01:05 AM.