LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
LinkBack Search this Thread
Old 11-08-2005, 04:52 PM   #1
jmkelm08
Member
 
Registered: Nov 2005
Posts: 33

Rep: Reputation: 15
FC4 on Dell Laptop network trouble


I installed Fedora Core 4 on my Dell Inspiron 9300 the other day. I've had trouble getting the ethernet working. After some tampering with the settings, I was finally able to ping my rounter and connect to a website. About ten seconds , the internet stops working and I can no longer ping my router. After more tampering, i can get it to reconnect for another couple of seconds. I'm not sure what order of commands is getting it to connect. My desktop has no problem connecting to the internet with the same setup as my laptop. Anyone know what the problem might be?

eth0 - Broadcom Corporation BCM4401-B0 100Base-TX
DLink DI-624 router with DHCP

Last edited by jmkelm08; 11-08-2005 at 08:28 PM.
 
Old 11-10-2005, 08:30 AM   #2
Slim_Pikins
LQ Newbie
 
Registered: Jul 2004
Location: Manchester UK
Posts: 21

Rep: Reputation: 15
Hi

I had a simaler problem with my Dell Inspiron 8600 I had to make sure the wifi was switched off "ifdown eth1" and then restart the network to get the dhcp offer from my router (im assuming your using dhcp?)
In the end I found a different distro "Kanotix" which worked out of the box with all my 8600's hardware no messing at all

Slim_Pikins
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FC4 yum update killed video - dell laptop xlancealotx Linux - Laptop and Netbook 3 09-28-2005 11:04 PM
Network Cards Not Working With New Linux Install on Dell Laptop chun-mee Linux - Networking 3 09-11-2005 06:33 PM
pcmcia network configuration on dell laptop using Peanut 9.6 rioguia Linux - Networking 2 08-09-2004 09:00 AM
Trouble installing 9.1 from CD on Dell laptop austindad Slackware 2 01-27-2004 09:31 AM
trouble setting system time on dell laptop vortical Linux - Newbie 13 12-17-2003 09:50 AM


All times are GMT -5. The time now is 10:52 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration