Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Networking
User Name
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.


  Search this Thread
Old 03-06-2004, 06:54 PM   #1
LQ Newbie
Registered: Mar 2004
Distribution: suse 8.1
Posts: 15

Rep: Reputation: 0
Failed to bring eth0 up in suse 8.1 startup

Hey : I'm almost a newby to Linux

on boot up get this I always have to manually insmod 3c2000.0 (> the nic module driver )

When all this done...the nic startup and have access to the internet.
Where and How do I have to put this module so it loads at startup ??

Thank You

Old 03-06-2004, 07:45 PM   #2
LQ Guru
Registered: Jul 2003
Location: Los Angeles
Distribution: Ubuntu
Posts: 9,870

Rep: Reputation: 371Reputation: 371Reputation: 371Reputation: 371
perhaps in /etc/modules ??? i've never used suse...


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed to bring up eth0 (RTL8029) yobobski Linux - Networking 3 09-15-2005 03:43 PM
Failed to bring eth0 up in SuSe 8.1 copter Linux - Newbie 1 03-06-2004 10:05 PM
failed to bring eth0 up k_brother Linux - Newbie 2 10-17-2003 11:30 AM
Failed to bring eth0 up amphibious Linux - Newbie 1 09-25-2003 05:12 PM
Failed to bring up eth0 on startup - RH8 Ryanitus Linux - Newbie 25 02-15-2003 07:04 PM

All times are GMT -5. The time now is 12:50 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration