LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
LinkBack Search this Thread
Old 05-30-2002, 06:15 PM   #1
Chooco
Member
 
Registered: May 2002
Location: Mexico
Distribution: Slackware
Posts: 118

Rep: Reputation: 15
extreme lag and slow dowloads


well i got Mandrake 8.0 to connect to the internet somehow, i just kept reinstalling it until it finaly worked (i can't believe it worked!)

well anyway, when i download stuff the max i will see is like 7KB/s which is just TERRIBLE. my WinXP box with download accelerator can get 120KB/s very easily from the same mirror. also, when scrolling in a text editor or on a website it refreshes really slow i mean when you click to scroll down it goes down a bit and slowly refreshes, it's not nearly as smooth as windows was on that computer. why is my system so laggy? it's KDE.....that may account for the lag thing but not for the slow downloading.
 
Old 05-31-2002, 10:09 AM   #2
sewer_monkey
Member
 
Registered: May 2002
Location: Toronto, ON, Canada
Distribution: Ubuntu, Debian, RedHat/CentOS
Posts: 610

Rep: Reputation: 30
Download Accellerator really does accellerate the downloads quite a bit, because it connects to download mirrors several times and download the file in pieces, several at a time.

Try comparing normal downloads (i.e. not through Download Accellerator) with the ones you get on your Linux box.
 
Old 05-31-2002, 02:50 PM   #3
Chooco
Member
 
Registered: May 2002
Location: Mexico
Distribution: Slackware
Posts: 118

Original Poster
Rep: Reputation: 15
no man it doesn't connect to any mirrors, i was downloading apache and it could not find any mirrors in it's database so it downloaded it all from apache. the WinXP box can dl over 15x as fast for some reason.
 
Old 05-31-2002, 03:19 PM   #4
Noerr
Member
 
Registered: May 2002
Location: Dalec, HU
Distribution: Redhat 7.3
Posts: 696

Rep: Reputation: 30
you haven't told us what kind of connection do you have. cable?
and what hardware is it in your mandrake 8 distro
 
Old 05-31-2002, 06:31 PM   #5
crashmeister
Senior Member
 
Registered: Feb 2002
Distribution: t2 - trying to anyway
Posts: 2,541

Rep: Reputation: 47
You can make several simulaneous connections with downloader for x - thats the same thing downloadaccelerator does.
But it won't help any if your pipe is screwed up.
Just do a ping to something close (like your ISP) and see what turns up.
 
Old 05-31-2002, 08:24 PM   #6
Chooco
Member
 
Registered: May 2002
Location: Mexico
Distribution: Slackware
Posts: 118

Original Poster
Rep: Reputation: 15
both have the same D-Link ethernet card. 1.5mb ADSL

does anybody know why it lags so hard when scrolling? like when i grab the side bar to mozilla or konquerer or text editor, the refresh goes down to maybe less than 1hz because you can actually see the refresh....... it looks like a wave that moves from the top of the monitor to the bottom......like if you look down on the ocean from a helicopter. wtf is wrong?
Celeron 500, 384mb PC100 RAM, 32mb Radeon PCI vid card 6GB 5400RPM HDD, Mandrake 8.0 (just as laggy with RedHat 7.1 also), KDE

my buddy's Athlon900 scrolls beautifuly and he can get 40FPS at 1000x1200 (similar resolution to that) for Half-Life running it through Wine with an equivalent speed video card....... why is my computer so much slower??? incase you didn't know, Wine runs while KDE is running.

Last edited by Chooco; 05-31-2002 at 08:26 PM.
 
Old 05-31-2002, 08:56 PM   #7
crashmeister
Senior Member
 
Registered: Feb 2002
Distribution: t2 - trying to anyway
Posts: 2,541

Rep: Reputation: 47
Just a shot in the dark - your x-screen settings might be off.
With mozilla I wouldn't worry too much about that right now (depending on the version) - seen a lot of people complain about similar stuff with RC1-3.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.2 & SATA - Slow, Slow, Slow jess1975 Suse/Novell 6 01-28-2007 12:17 PM
Extreme slow boot after updating to Mandrake 10.1 TommyB Mandriva 5 04-07-2005 04:53 PM
lag in 2.6.3 doralsoral Linux - Software 1 03-28-2004 09:26 AM
Serious Lag (in X) VxJasonxV Linux - Hardware 2 09-21-2003 02:48 AM
extreme lag in KDE unless..... ShawnD Linux - General 0 07-15-2002 08:07 PM


All times are GMT -5. The time now is 10:56 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration