LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
LinkBack Search this Thread
Old 12-29-2003, 07:44 AM   #1
[P]olic3
LQ Newbie
 
Registered: Dec 2003
Distribution: Mandrake 9.2
Posts: 1

Rep: Reputation: 0
Ethernet-Card not Found


Hello
I have de distri Mandrake 9.2
it sag that he can not found my ethernet card.
Info;

Quote:
nforce ethernet controller

Hersteller: ?Nvidia Corporation

Bus: ?PCI

Bus: ?10de:1ad:1462:3670

Standort auf dem Bus: ?0:0:2

Beschreibung: ?nForce Ethernet Controller

Modul: ?nvnet

Medienklasse: ?MEMORY_RAM





nforce mcp networking adapter

Hersteller: ?Nvidia Corporation

Bus: ?PCI

Bus: ?10de:1c3:1462:367c

Standort auf dem Bus: ?0:4:0

Beschreibung: ?nForce MCP Networking Adapter

Modul: ?Unbekannt

Medienklasse: ?NETWORK_ETHERNET
What can i do?
 
Old 01-04-2004, 10:58 AM   #2
blueser
Member
 
Registered: Oct 2003
Location: Rio de Janeiro, Brazil
Distribution: Fedora Core 5
Posts: 76

Rep: Reputation: 15
Install nforce drivers from nVidia:

http://www.nvidia.com/object/linux.html

This will install nvnet (onboard ethernet driver) and nvaudio (onboard sound driver). nvnet will solve your problem, but I would recommend going for ALSA sound drivers instead of nvidia's -- believe me, I also have a nForce-based mobo and ALSA drivers work much better, specially with Flash plugin.

HTH
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
internal ethernet device not found paranoid times Linux - Hardware 9 10-11-2005 08:56 PM
IBM NetXtreme BCM5751F Ethernet card not found dabump Suse/Novell 0 09-13-2005 02:42 AM
Ethernet cards not found DarkShades Debian 1 02-18-2005 02:35 AM
Ethernet card on laptop: I installed my D-Link ethernet card into Redhat 9, not detec brighamr Linux - Hardware 0 05-18-2004 12:33 AM
Insert scsi pcmcia card kills existing ethernet card lgetsche Linux - Hardware 0 11-12-2002 04:16 PM


All times are GMT -5. The time now is 05:29 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration