LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 11-11-2002, 04:12 AM   #1
subhasis_ray
Member
 
Registered: Jul 2001
Location: india
Distribution: RedHat 7.1,7.2,7.3, 8.0,9.0,Fedora,EL2.1,EL3.0
Posts: 103

Rep: Reputation: 16
eth1: no RX buffers


Hello, I am having problems on one of my servers.... for abt 30 mins i receive these errors and then parts of the kernel subsystem start failing...... I guess it is due to low memory available..... where do i look for the source? This box has 2G of RAM which is why i am more disturbed as to why ths happened. The box has been running for more than a month without any problems. PLz some one out there help me......

Nov 11 11:36:45 testbed kernel: eth1: can't fill rx buffer (force 0)!
Nov 11 11:36:45 testbed kernel: eth1: can't fill rx buffer (force 1)!
Nov 11 11:36:45 testbed last message repeated 2 times
Nov 11 11:36:45 testbed kernel: eth1: can't fill rx buffer (force 0)!
Nov 11 11:36:45 testbed kernel: eth1: can't fill rx buffer (force 1)!
Nov 11 11:36:45 testbed last message repeated 14 times
Nov 11 11:36:45 testbed kernel: eth1: card reports no resources.
Nov 11 11:36:50 testbed init: cannot fork, retry..
Nov 11 11:36:51 testbed kernel: eth1: can't fill rx buffer (force 0)!
Nov 11 11:36:51 testbed kernel: eth1: restart the receiver after a possible hang.
Nov 11 11:36:51 testbed kernel: eth1: card reports no resources.
Nov 11 11:36:55 testbed init: cannot fork, retry..
Nov 11 11:37:15 testbed last message repeated 4 times
Nov 11 11:37:17 testbed kernel: eth1: can't fill rx buffer (force 0)!
Nov 11 11:37:17 testbed kernel: eth1: restart the receiver after a possible hang.
Nov 11 11:37:17 testbed kernel: eth1: can't fill rx buffer (force 0)!
Nov 11 11:37:17 testbed last message repeated 3 times
Nov 11 11:37:17 testbed kernel: eth1: can't fill rx buffer (force 1)!
Nov 11 11:37:19 testbed last message repeated 2 times
Nov 11 11:37:20 testbed init: cannot fork, retry..
Nov 11 11:37:20 testbed kernel: eth1: can't fill rx buffer (force 1)!
Nov 11 11:37:25 testbed last message repeated 6 times
Nov 11 11:37:25 testbed init: cannot fork, retry..
Nov 11 11:37:26 testbed kernel: eth1: can't fill rx buffer (force 1)!
Nov 11 11:37:29 testbed last message repeated 7 times
Nov 11 11:37:30 testbed init: cannot fork, retry..
Nov 11 11:37:30 testbed kernel: eth1: can't fill rx buffer (force 1)!
Nov 11 11:37:31 testbed last message repeated 11 times
Nov 11 11:37:31 testbed kernel: eth1: can't fill rx buffer (force 0)!
Nov 11 11:37:31 testbed kernel: eth1: can't fill rx buffer (force 1)!
Nov 11 11:37:33 testbed last message repeated 2 times
Nov 11 11:37:33 testbed inetd[556]: fork: Cannot allocate memory
Nov 11 11:37:33 testbed kernel: eth1: can't fill rx buffer (force 1)!


thnx in advance
 
Old 11-11-2002, 07:45 AM   #2
siddiqu
Member
 
Registered: Mar 2001
Location: India
Posts: 332

Rep: Reputation: 30
Hi..

Low end cards will give this type of error while doing large data transfer.

faced the same problem with Realtec Chipsets.
(data transfer of 20GB to backup server)


Also check the errors and Collission..


 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot activate eth1 using ifup or using ifcfg-eth1 akay Linux - Hardware 10 12-16-2010 06:10 AM
mplayerplugin buffers to 99% then nothing happens vavoem Linux - Software 9 10-13-2004 02:03 AM
About buffers? eshwar_ind Programming 2 04-30-2004 06:13 AM
eth1 added, mysql connections FROM this machine are from eth1. Need bound to eth0??? kreese Linux - Networking 9 03-31-2004 01:12 PM
Kernel 2.4.22 finds eth0 and eth1 but 2.6.0 does not find eth1 coollink Linux - Networking 3 01-13-2004 08:32 PM


All times are GMT -5. The time now is 10:18 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration