LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 10-10-2003, 08:10 AM   #1
singhrishi
LQ Newbie
 
Registered: Oct 2003
Posts: 4

Rep: Reputation: 0
Unhappy Eth0 : Promiscuous mode enabled


hii to alll

i installed the Red Hat 8.0 and its give the error of NIC
and i have two NIC installed on the computer both are the RTL8139 and on one card i give the address 203.195.149.98 and on the second 192.168.0.8

when i try to enable the card it says
Eth0 : promiscuous mode enabled
RTNETLink answers : Invalid Argument
RTNETLINK answers : File exists

and if both the card are enabled or the only one card is enabled its giving errors regularly on the interval of 5-10 sec. the source add and the destination address are changed in each error message


i tried to disable Promiscuous mode but it didn't work by this command : ifconfig eth0 -promisc


DROPPED IN=eth0 OUT= MAC00:e0:4c:60f9:63:00:09:43:8d:ca:37:08:00 SRC=203.195.140.45 DST=203.195.149.98 LEN=92 TOS=0x00 PREC0x00 TTL=109 ID=27166 PROTO=ICMP Type=8 CODE=0 ID512 SEQ=60266


i really don't know what is going on
if anybody know about this error message pls let me know

thanks & regards
Rishi
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
eth0 promiscuous mode? emetib Linux - Networking 9 08-26-2004 07:51 PM
Eth0 : Promiscuous mode enabled singhrishi Linux - Software 1 10-10-2003 02:24 PM
Eth0 : Promiscuous mode enabled singhrishi Linux - Hardware 1 10-10-2003 02:24 PM
Eth0 : Promiscuous mode enabled singhrishi Linux - Software 0 10-10-2003 05:23 AM
eth0 promiscuous mode susx Linux - Networking 11 09-22-2001 01:39 AM


All times are GMT -5. The time now is 03:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration