LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 07-01-2003, 10:10 PM   #1
fstreed
Member
 
Registered: Aug 2002
Location: Oregon
Distribution: SuSE 11.3
Posts: 108

Rep: Reputation: 15
eth0 boots slow


When I am booting my computer with Mandrake 9.1 it gets to the part where it says "bringing up interface eth0" and then it just kind of hangs for almost forever. Then it finally says OK and then boots up the rest of the way. The NIC is configured and I can ping the windows machine that is also on the network. I connect to the internet via my windows machine. Is there something I can try to speed up the eth0 interface during startup?
 
Old 07-01-2003, 10:42 PM   #2
heretic^
LQ Newbie
 
Registered: Jun 2003
Distribution: OpenBSD 3.5, Slackware 10.0, Slackware 9.1
Posts: 3

Rep: Reputation: 0
It sounds to me like your system is trying to update the card's ip address via DHCP, if you are directly connected to your gateway and there's no other devices between you and your gateway, then there's no reason not to use static ip addresses, go ahead and try a static ip address and see if that fixes the problem
 
Old 07-02-2003, 05:03 AM   #3
knelsky
LQ Newbie
 
Registered: Mar 2003
Posts: 10

Rep: Reputation: 0
check /etc/sysconfig/network

it happed to me once...im using redhat ..
i just removed the /etc/sysconfig/network-scripts/ifcfg-eth0 or
edit it to place an ip ..if ur part of a network...
 
Old 07-02-2003, 06:01 AM   #4
fstreed
Member
 
Registered: Aug 2002
Location: Oregon
Distribution: SuSE 11.3
Posts: 108

Original Poster
Rep: Reputation: 15
Yeah I am using DHCP. If I can figure out how to do it without breaking something I will try setting it static. Some times it takes it about 2 seconds to configure eth0 but most of the time it is really slow.

Welcome to the forum, heritic^ and knelsky. And thanks for the replies.
 
Old 07-02-2003, 03:32 PM   #5
crokett
Member
 
Registered: Feb 2003
Distribution: Fedora 13
Posts: 92

Rep: Reputation: 15
Just reserve an IP Address for your linux box on the DHCP server and set the linux box to that IP address.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrive LE2005 boots to slow. ckota Mandriva 7 01-03-2006 07:05 AM
Computer Boots up too Slow Kamex Suse/Novell 3 07-11-2005 08:08 AM
eth0 not found, internet connection 50% of the boots gattaca85 Linux - Software 4 10-18-2004 09:37 PM
bring up eth0 slow!! lom Linux - Hardware 4 12-09-2003 07:45 PM
Linux Boots Slow!!! Westdog976 Linux - Newbie 6 06-11-2003 10:08 AM


All times are GMT -5. The time now is 02:58 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration