LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 04-23-2003, 11:36 AM   #1
ssrikant
Member
 
Registered: Apr 2003
Location: US
Posts: 74

Rep: Reputation: 15
/etc/rc.d/init.d/sendmail restart


The following is the message i am getting when i run the command

/etc/rc.d/init.d/sendmail restart

shutting down sendmail: [failed]
starting sendmail:sendmail:fatal:bad numerical configuration:debug_peer_level=2? PATH=/usr/bin:/usr/X11R6/bin? xxgdb /usr/libexec/postfix/sendmail & sleep 5 [failed]


I am trying to get my mail server running with a recent installation of mandrake linux 9.0.Any one has any idea wat i am talking abot

also

telnet 0 25 does not seem to work it says connection to host refused


thank q
-srikant

Last edited by ssrikant; 04-23-2003 at 11:40 AM.
 
Old 04-23-2003, 12:53 PM   #2
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 199Reputation: 199
Did you make any changes to your configuration? First off, its failing to shutdown, is it already running or not? If not, have you tried to specify a start instead of a restart?

And how are you trying to telnet to your machine? telnet 0 25 would give a host unknown or refused everytime, as your not specifying a valid loopback address or actual IP address.
 
Old 04-23-2003, 01:06 PM   #3
ssrikant
Member
 
Registered: Apr 2003
Location: US
Posts: 74

Original Poster
Rep: Reputation: 15
yeah i did change the config files for post fix and sendmail
even if i use start instead of restart doesnot seem to work
I am relatively new to linux pls help
-srikant

Last edited by ssrikant; 04-23-2003 at 01:07 PM.
 
Old 04-23-2003, 02:27 PM   #4
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 199Reputation: 199
Well you'll probably want to post what you've changed as its basically stating this with this line most likely: "bad numerical configuration"

Something is definitely wrong in part of whatever you've updated or changed.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
/etc/init.d/mysql restart problem meenalborkar Debian 3 11-11-2005 07:40 AM
fluxbox init overwritten in every restart. xushi Slackware 3 07-09-2005 02:31 PM
Ethernet card not working when '/etc/rc.d/init.d/network restart'. brynjarh Linux - Newbie 1 08-11-2004 12:17 PM
scanlogd able to send an email or do /etc/init.d/adsl restart saavik Linux - Security 1 12-05-2003 01:34 PM
how to restart sendmail jhildebrand Slackware 6 11-13-2003 12:09 AM


All times are GMT -5. The time now is 11:57 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration