LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 10-07-2011, 03:51 PM   #1
quexxon-12
LQ Newbie
 
Registered: Jun 2011
Location: US
Distribution: Arch
Posts: 3

Rep: Reputation: Disabled
Elinks 0.12pre5 loads slowly via home ethernet connection even with ipv6 disabled


This problem has really got my stumped. I've used elinks on the same computer connected to another network and it loads webpages very quickly, but on my home network it crawls. I've disabled ipv6 which usually fixes similar problems but it is no help. Strangely Links works very quickly w/ identical network connection settings. I would really prefer to use elinks which has a better feature set, plus I would like to have this issue resolved. My home network has given me trouble in the past with software that requires an internet connection (primarily google earth) but like I previously mentioned, disabling ipv6 usually solves the problem. Hulu.com also has problems on my home network (it stutters after the advertisements and repeats the audio track... a problem that others seem to have as well but I haven't been able to solve), though not on others, and I suspect it is a related issue. Any help would be greatly appreciated.
p.s. If this question is better suited for the software section, please let me know and i'll move it.

EDIT*** I'd like to note that this issue is not distro specific. It has happened on every distro I've ever used. Like I said, elinks works perfectly on the same computer when connected via a different network. If I can provide any info to ask this question better please let me know. Thank you!

Last edited by quexxon-12; 10-07-2011 at 05:04 PM. Reason: provide more information.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox still slow even with IPv6 disabled... Biggen Slackware 6 07-22-2007 04:58 PM
Everything Loads Slowly mandymo Mandriva 5 12-12-2004 12:36 PM
emacs loads very, very slowly - why? iansworld Suse/Novell 0 12-06-2004 12:50 PM
Routing between a wired ethernet (internet connection) and a wireless card (home net) ner0 Linux - Wireless Networking 8 11-29-2004 02:12 AM
Webpage loads slowly using virtual hosts in Apache 2.0 Linux Redhat 9 dste0713 Linux - General 0 01-21-2004 01:35 PM


All times are GMT -5. The time now is 07:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration