LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (http://www.linuxquestions.org/questions/linux-networking-3/)
-   -   Edubuntu Thin Client won't finish booting (http://www.linuxquestions.org/questions/linux-networking-3/edubuntu-thin-client-wont-finish-booting-525552/)

Phoenixink 02-04-2007 02:34 PM

Edubuntu Thin Client won't finish booting
 
I am hopeful someone can supply some assistance or point me in the right direction for assistance.

I am a newbie trying to build a Edubuntu (6.06.1) thin client network for a local school. I am using a PIII 500MHz w/ 256MB ram as a server and a PII 350MHz w/ 64MB ram as the 1st client.

I have installed EdUbuntu on the server with 2 nics. One nic connected through a router to the internet and the second connected to a switch. I have connected the client to the switch and am using a floppy rom boot image to boot the client.

When I boot the client it seems to be happy, loads all the pxe cfgs, seems to boot the linux kernel, and then I see the Ubuntu screen. It seems successful "loading essential drivers... OK". Next is "Mounting root file system... OK".

However after this I get a blank screen with a blinking cursor. I can type in this screen but do not know if this is correct or what to do next. I am trying to get to the same familiar environment as I have on the server so the students will be able to use the thin clients in class.

Does anyone know what to do to help me move this along.

I appriciate any assistance you can give me.

Thanks

Micro420 02-04-2007 03:07 PM

I am wondering if it's a hardware incompatibility problem. While it is just sitting there, are you able to press ctrl+alt F1, F2, F3, etc... maybe the other screens will show some output?

Phoenixink 02-04-2007 05:39 PM

I've tried to reach the other screens but no success. It stays on the one screen and does not process any commands. It just shows what I type.

Micro420 02-04-2007 07:20 PM

Is it possible you could install Edubuntu from the CD on the thin client directly? If it can boot up and install then we know that your hardware is fine with Edubuntu. Otherwise, if your system is still stalling on bootup from the install CD, then you know that's not good (hardware wise).

Phoenixink 02-05-2007 05:57 PM

Just to check I put a harddrive in the client and loaded the workstation. It seems to work fine when I boot from teh harddrive. It still will not finishing booting when I load from LAN.


All times are GMT -5. The time now is 07:17 AM.