LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 03-17-2003, 11:05 AM   #1
cparker15
Member
 
Registered: Jan 2003
Location: Malden, MA
Distribution: Debian, FreeBSD, gNewSense, Ubuntu, Ututo
Posts: 73

Rep: Reputation: 15
Dual-booting and need a good modem?


If you're dual-booting between Windows and any Linux-based GNU distribution, and are looking for a good modem to work under both operating systems, I found that U.S. Robotics' 56K* V.92 Performance Pro Modem works very nicely. It was very easy to install and configure.

http://www.usr.com/products/home/hom...s&sku=USR5610B
 
Old 03-18-2003, 02:59 PM   #2
kwikle
LQ Newbie
 
Registered: Dec 2002
Posts: 5

Rep: Reputation: 0
i had the exact opposite experience

from my install of linux mandrake 9.0. I had to manually build the symbolic link to the modem, and it is not hardcoded, it erases each time on restart. What gives?
 
Old 03-19-2003, 06:48 AM   #3
cparker15
Member
 
Registered: Jan 2003
Location: Malden, MA
Distribution: Debian, FreeBSD, gNewSense, Ubuntu, Ututo
Posts: 73

Original Poster
Rep: Reputation: 15
Hmm... I'm no expert. I'm using Red Hat 8.0. I guess mine works okay because of the distribution I'm using. Did you try contacting USR support and asking them?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual Booting SuSE 9.2 & XP Pro/dual hard drives The_Bug Linux - General 3 01-04-2006 05:44 PM
Is This US Robotics Modem a Good Modem to Buy? Trip in VA Linux - Hardware 2 11-03-2004 10:09 AM
Dual dual booting with Suse 9.1 pro and windows 98SE UDflyer Linux - General 1 07-30-2004 02:37 PM
booting using good kernel if its not installed with lilo h_lina_k Linux - Newbie 2 02-16-2004 05:26 PM
Are you dual booting and Windows stopped working (booting) then here's the answer: rberry88 Linux - General 1 02-12-2004 09:05 AM


All times are GMT -5. The time now is 01:55 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration