LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 11-03-2004, 02:52 PM   #1
JJX
Member
 
Registered: Mar 2004
Location: Greece
Distribution: Debian
Posts: 341

Rep: Reputation: 31
Question Dns TTL (?)


My system configuration:
BIND 9.2.4
kernel 2.4.27
debian sarge

The problem:
When i first try to resolve a name/url for first time my browser cant resolve it (reports : "could not be found"). If i click the same url immediately after that is being resolved just fine. i tried to increase TTL, update my db.root but no sucess

Any idea what can cause that problem?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
TTL change Cubiq Linux - Networking 11 08-13-2006 03:50 PM
IP TTL help SBK_bg Linux - Networking 2 09-29-2005 09:18 AM
How to change TTL value? etvagonema Linux - Networking 2 04-19-2004 11:55 AM
TTL in DNS filesDo u kn alaios Linux - Networking 1 10-26-2003 04:32 PM
TTL way to high! Athlon_Jedi Linux - Networking 21 05-24-2003 08:50 AM


All times are GMT -5. The time now is 05:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration