LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 12-02-2002, 03:39 PM   #1
adenardo
Member
 
Registered: Oct 2001
Location: Fort Collins, Colorado
Distribution: RHEL3/FedoraCore3
Posts: 61

Rep: Reputation: 15
DLink DSL router/firewall


I have a DLink router/firewall (LinkSYS makes similar devices) connected to my DSL, then 4 computer plugged into it. for the most part, everything works fine. I have the DLink set up on the LAN as 192.168.0.100. I can ping it from all 4 boxes, all 4 boxes can surf, telnet, etc...

if I go to http://192.168.0.100 I'm supposed to be able to bring up a administrative configuration page. i can bring up that page from 3 of the 4 boxes. from this box (roadking) I cannot see that page. i get a connection refused message. a tail -f of /var/log/messages during an attempted connection shows:

Dec 2 14:33:13 roadking kernel: fw-L-o Generic Drop for Outg IN= OUT=eth0 SRC=192.168.0.1 DST=192.168.0.100 LEN=60 TOS=0x00 PREC=0x00 TTL=64 ID=0 PROTO=TCP SPT=43417 DPT=80 WINDOW=5840 RES=0x00 CWR ECE SYN URGP=0

any ideas?
 
Old 12-02-2002, 04:01 PM   #2
gonus
Member
 
Registered: Apr 2002
Location: Huntsville, Alabama
Distribution: Ubuntu 9.04
Posts: 445

Rep: Reputation: 30
try 192.168.0.100/001

My cable router/firewall will not show unless I do this. Works fine from a windows machine when I was dual booting. Now I have to do that up to 010 to view all the pages.
 
Old 12-02-2002, 04:08 PM   #3
adenardo
Member
 
Registered: Oct 2001
Location: Fort Collins, Colorado
Distribution: RHEL3/FedoraCore3
Posts: 61

Original Poster
Rep: Reputation: 15
I immediately get a "The connection was refused when attempting to connect to 192.168.0.100" dialog. the connection is being refused by the server??? I can ping it, go through it to use the net, but can't configure it from 1 out of 4 boxes. odd.
 
Old 12-03-2002, 10:51 AM   #4
gonus
Member
 
Registered: Apr 2002
Location: Huntsville, Alabama
Distribution: Ubuntu 9.04
Posts: 445

Rep: Reputation: 30
Did you ever set it up or did u just start using right out of the box? If you configured it prior to using it you may have set it up to do that. If so try using the reset switch/button to reset and then reconfigure it. If all else fails they have a number toll free that u can call for help
1-877-453-5465
 
Old 06-12-2003, 02:11 AM   #5
Iridesce
Member
 
Registered: Jun 2003
Location: Olympia, WA
Distribution: Mepis 3.3 Rocks / Mandrake 10.0 Official / Windows 98SE / Windows XP
Posts: 48

Rep: Reputation: 15
D-Link router

The process for resetting the DI-713P router ( I imagine this procedure is pretty common across D-Link routers) is to:

- insert a paperclip or other thin straight object into the
reset hole and push in - hold that while you

- unplug the ac power cord

- go get a cup of your favorite liquid ( yes, you can put the
paperclip down )

- return and plug the power cord back in

- reconfigure the router ( password, access control, etc. )
.
It's relatively painless and you can't seriously screw anything up
 
Old 06-13-2003, 01:39 AM   #6
adenardo
Member
 
Registered: Oct 2001
Location: Fort Collins, Colorado
Distribution: RHEL3/FedoraCore3
Posts: 61

Original Poster
Rep: Reputation: 15
a reset solved this issue, thx.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake 10.1 And A DLink DSL-504T browney_wigan Linux - Networking 2 09-05-2006 05:44 PM
Router/firewall/webserver 2 nics dsl question don_from_wi Linux - Networking 2 03-29-2005 06:02 PM
anyone using DLink DSL-500T safrout General 0 09-08-2004 02:07 AM
Debian Nat Client via Dlink DSL-502T Router sherifff Linux - Networking 0 05-05-2004 12:23 PM
router instead of dlink/dsl modem? krome Linux - Hardware 1 10-23-2003 06:29 PM


All times are GMT -5. The time now is 07:14 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration