LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 01-05-2004, 11:25 PM   #1
Kethinov
Member
 
Registered: Oct 2003
Location: ESU, Student Teaching 5th Grade
Distribution: Ubuntu
Posts: 118

Rep: Reputation: 15
dhcp failure, eth0 gets no ip address on gentoo livecd boot behind hub


Hi all. Trying to get net working on the gentoo livecd. Works fine if I am directly connected to the cable. But behind my hub (multiport repeater) it cannot dhcp an ip. There are no issues with hardware. The gentoo livecd automatically loads the correct module for my eth0 device. The multiport repeater works great for my windows machines, including my roommates. What gives?
 
Old 01-22-2004, 01:17 PM   #2
sjebraeili
LQ Newbie
 
Registered: Oct 2003
Location: Thornhill, Ontario, Canada
Distribution: Fedora Core 1, Gentoo
Posts: 1

Rep: Reputation: 0
I got the same problem except i am behind a D-link Dl-604 Router...my eth0 is detected at startup but i can't get anything when i dhcpcd ... i fixed my /etc/conf.d/net and rc-update ... i even tried to set up the eth0 statically and was able to get it up but it only pings my network and nothing outside of it... it's not even detected on my router ... any ideas ? ...
thanx
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dhcp says eth0 hw address is ff:ff:ff:ff:ff:ff jameson Linux - Newbie 2 06-26-2013 04:22 PM
eth0 not getting IP address from DHCP server Venefyxatu Linux - Networking 4 05-04-2005 06:45 PM
Eth0 set up for Static, obtaining DHCP address?! IndustrialGeek Linux - Networking 2 01-03-2005 12:39 AM
Gentoo: LiveCD auto detects eth0 ok but... MattParkins Linux - Networking 6 12-20-2004 09:11 AM
Gentoo LiveCD Won't Boot steve_d555 Linux - Distributions 7 11-06-2004 09:15 PM


All times are GMT -5. The time now is 04:34 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration