LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 04-20-2004, 01:52 PM   #1
bigRez
LQ Newbie
 
Registered: Apr 2004
Location: California Desert
Distribution: Fedora Core 1
Posts: 1

Rep: Reputation: 0
DHCP fails, static IP partially works


Hello -

I have a fresh install of Fedora Core 1 with a #Com 3c905 10/100 nic. Computer is wired to a dlink DI-624 access point which connects to my DSL modem. The AP serves DCHP addresses, and all other machines (WINx) are working fine with that. (I've disabled MAC filtering on the AP while testing.)

I can't get the Fedora machine to get a DHCP address from the AP. I've tried all sorts of things and have probably gone FUBAR by now. Now, when I set it to a static IP, I can't even ping the AP.

My AP has an IP of 192.168.0.1 so that should be my default gw. Can anyone post what the contents of my networking files _should_ be in order to make this work?

Thanks for any help -
 
Old 04-20-2004, 07:23 PM   #2
Capt_Caveman
Senior Member
 
Registered: Mar 2003
Distribution: Fedora
Posts: 3,658

Rep: Reputation: 57
It's not you. There is a bug in the 3c905 driver. Take a look at this post (especially Additional Comment #3 of the bugzilla link):
http://fedora.artoo.net/faq/#3c905

Basically you can turn off kudzu and dhcp should start working.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Acer hot keys? (aspire 1500 series) : works partially vmicho Linux - Laptop and Netbook 1 03-20-2005 10:58 AM
Installed OpenVPN, Partially Works tr00st Linux - Networking 3 12-27-2004 03:40 PM
FC2 Overriding static if in favor of dhcp system set for static pkraus109 Linux - Networking 8 09-21-2004 12:13 PM
Static address works but DHCP doesn't... devahl Linux - Networking 1 05-03-2004 05:55 PM
ALSA prob: works fine as root but only partially as nonroot user. Choey Slackware 2 11-01-2003 03:17 PM


All times are GMT -5. The time now is 09:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration