LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 07-11-2006, 02:55 AM   #1
mervick
LQ Newbie
 
Registered: May 2006
Posts: 5

Rep: Reputation: 0
DELL 1850 RHEL 3 No Network Card Detected


Hi,

I'm having some problem after complete a FULL installation for RHEL 3 using the CDs. Somehow, the system did not prompt me to insert any hostname nor static/dynamic IP address and after firstboot, there wasn't any network card detected.

I have another 1850 installed in Redhat 8.0 and it is running using e1000 driver. somehow it doesn't just work for Enterprise 3.

Any lead? I'm taking the assumption that RHEL3 fails to detect e1000MT and I just got myself a driver from Intel webpage on e1000MT and planning to manually install it. Please do inform me if I'm wrong. Will update if I found the solution.

Thanks.
 
Old 07-11-2006, 03:18 AM   #2
mervick
LQ Newbie
 
Registered: May 2006
Posts: 5

Original Poster
Rep: Reputation: 0
The link to the driver:

http://ftp.us.dell.com/network/Intel...src_A00.tar.gz
 
Old 07-11-2006, 07:19 AM   #3
mervick
LQ Newbie
 
Registered: May 2006
Posts: 5

Original Poster
Rep: Reputation: 0
Problem solved with the driver. Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gentoo on dell poweredge 1850 imanassypov Linux - Distributions 6 06-20-2006 07:37 AM
Installation on a Dell Poweredge 1850 sardiskan Slackware - Installation 10 04-23-2006 07:24 PM
Dell PowerEdge 1850 - RAID tiagodurante Slackware 6 01-18-2006 04:17 AM
Dell Wireless Keyboard Not Detected on RHEL AS 4.0 kmlinux12 Linux - Enterprise 0 09-02-2005 08:03 PM
Dell 600m:Slackware 10.0 Onboard 10/100 network card not detected.. DreameR-X Linux - Laptop and Netbook 0 05-20-2005 09:03 PM


All times are GMT -5. The time now is 04:52 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration