LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 02-06-2007, 04:53 PM   #1
radioactivewraith
LQ Newbie
 
Registered: Mar 2006
Distribution: Debian Etch i686/x86
Posts: 1

Rep: Reputation: 0
Debian - NIC drivers not loading


I recently tried to install Debian Linux(Just over an hour ago). I got an error message that my network card could not be detected, and to select from a list of generic NIC drivers which to use. I couldn't find one that was similar to "nVidia nForce 4", so I figured i'd install my gigabit NIC that I'd been too lazy to install before. I tried at as well, to the same result. I haven't found any Cisco/Linux Drivers on that page, aside from ones for 802.11 wireless.

Any ideas?

I've got:
Linksys 10/100/1000 Gigabit Network Adapter, EG1032

EDIT: This is using the Debian Net-Install CD, not the full installation(the one with 12 CD's). This is using the Stable release.

Last edited by radioactivewraith; 02-06-2007 at 05:38 PM.
 
Old 02-06-2007, 11:55 PM   #2
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,513

Rep: Reputation: 64
It should most likely be using the forcedeth module for a nforce4 board one thing that could be happening is that the board you are using is new enough that the pcid for the card is not recognized by the forcedeth kernel module on the install disk in which case you should use the Etch net install disk instead of the Sarge/stable one.
 
Old 03-20-2007, 02:55 PM   #3
zepphead5
LQ Newbie
 
Registered: Apr 2003
Posts: 21

Rep: Reputation: 15
thanks for that info...I have an NF4 card as well and was having the same trouble; works like a charm now.
 
  


Reply

Tags
debian, nic


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian 3.1r1 installer stops while loading scsi drivers xcat Linux - Software 1 02-13-2006 05:06 PM
Debian 3.1r1 installer stops while loading scsi drivers xcat Linux - Newbie 1 02-12-2006 11:22 PM
Blank screen when loading fglrx ATI drivers on Debian what_is_dot Linux - Software 10 11-10-2005 01:06 PM
loading nic drivers locks system reallywildstuff Linux - Hardware 7 03-16-2004 11:32 AM
"unresolved symbol" loading smc91c92_cs NIC drivers Guitxo Linux - Networking 0 03-20-2002 10:52 AM


All times are GMT -5. The time now is 11:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration