LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 05-31-2004, 10:42 AM   #1
brasuca
LQ Newbie
 
Registered: Apr 2004
Location: Costa da Caparica <- born in RJ
Distribution: gentoo
Posts: 21

Rep: Reputation: 15
cups web interface


hi people,

I added a printer with the cups web interface, but when I go to manage printers, it keeps on loading the page and it won't appear... I keep on seing received, average speed, and after a long time it says receive timeout

Last edited by brasuca; 05-31-2004 at 10:47 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cups Web Interface treedstang Linux - General 1 10-18-2005 05:04 PM
Suse 10.0 RC1 --No Cups web interface 1kyle Suse/Novell 1 09-15-2005 03:54 PM
Cups Web Interface not available m-blaster Linux - Software 3 03-27-2005 11:33 AM
disabling the CUPS web interface xmnemonic Linux - Hardware 1 06-04-2004 07:43 PM
cups web interface j-me Linux - Software 3 03-24-2003 01:01 PM


All times are GMT -5. The time now is 07:43 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration