LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 03-03-2002, 04:06 PM   #1
jdevanand
LQ Newbie
 
Registered: Jan 2002
Location: Memphis
Distribution: Redhat 7.2
Posts: 23

Rep: Reputation: 15
connection refused problem.


Hi,

i have two RH7.2 box's connected.Ping with each addresses works .but telnet , ssh,rlogin doesnt work. I get connection refused message. I have added the IP and domain name in /etc/host.allow and /etc/host. even then doesnt work.. i have enabled the services in servicesonf ..even then it doesnt work...what should i do to access the files on each of these systems from the other..like NFS settings..?

please reply..
 
Old 03-03-2002, 06:15 PM   #2
bbenz3
Member
 
Registered: Feb 2002
Location: Orlando
Distribution: Whatever I feel like at the time I install.
Posts: 284

Rep: Reputation: 30
are you running any type of firewall at all right now, either the built in one or one you created. If so that is very likely the problem. I am having that problem too where I can't use ssh b/c of my firewall script and I haven't figure it out yet.
 
Old 03-04-2002, 12:30 PM   #3
jdevanand
LQ Newbie
 
Registered: Jan 2002
Location: Memphis
Distribution: Redhat 7.2
Posts: 23

Original Poster
Rep: Reputation: 15
hi,

how to disable the firewall. I just installed ..and did not make any firewall settings..
where to make the changes..(files)

regards,
 
Old 03-04-2002, 03:58 PM   #4
jimval7
Member
 
Registered: Jan 2002
Location: Dallas, TX
Distribution: RedHat 7.0 - Kernel 2.4.17
Posts: 95

Rep: Reputation: 16
Hopfully some answers

bbenz3,

I think i know what your problem is, I think you have your ssh port turned off. The reason I came up with that conclusion is because (didnt u get your firewall tested on www.dslreports.com ?) your score on your firewall was 0 (stealth). WELL, I tested mine and I too run ssh and I was docked points. If you scored a 0 on your firewall then you had your ssh port (22) closed. You don't have ssh (22) port open so you didnt get docked. Anyway, try opening and try your ssh.


jdevanand,

check to see if you have a /etc/rc.d/rc.firewall, check in there and see if you have certain things disabled. To remove it just rename it to something else.
 
Old 03-04-2002, 07:30 PM   #5
jdevanand
LQ Newbie
 
Registered: Jan 2002
Location: Memphis
Distribution: Redhat 7.2
Posts: 23

Original Poster
Rep: Reputation: 15
thankz benz3 n jimval7

i have used lokkit and made the firewall settings to 0. now i could connect to the system. I have minimized the firewall cuz i dont connect to the net. win modem problem...no drivers for zoom 3025 :-( ...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Socket connection refused problem James_dean Linux - Networking 1 09-23-2005 04:51 PM
rsh : connection refused problem on RH9 haoscar Linux - Software 3 07-19-2004 11:12 PM
Connection Refused Problem sangjin Linux - Newbie 1 12-30-2003 06:43 AM
RH 8.0 Xvfb connection refused problem. jol Linux - Distributions 2 12-14-2002 02:20 PM
connection refused problem herambshembekar Linux - Networking 2 04-08-2002 07:48 AM


All times are GMT -5. The time now is 06:57 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration