LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 03-16-2009, 06:15 AM   #1
tanveer
Member
 
Registered: Feb 2004
Location: e@rth
Distribution: RHEL-3/4/5,Gloria,opensolaris
Posts: 512

Rep: Reputation: 37
Connect from linux with Iscsi initiator


Hi
I want to do web clustering so I was given a storage of 20GB from storage team which they told me to connect with iscsi-initiator. I am using RHEL4 update2 and installed the default rpm package builtin. Now it successfully detect the raw disk which I partitioned and mounted in PC1 under /cluster as /dev/sda4.

Now from PC2 with identical hw and OS I also tried to do the same and it also found the disk as /dev/sda4.

Now the question is in /var/log/messages file these messages are constantly appearing:
Code:
Mar 16 13:14:04 localhost kernel: iscsi-sfnet:host2: Dropping session after receiving unexpected opcode 0x60
Mar 16 13:14:04 localhost kernel: iscsi-sfnet:host2: Session dropped
Mar 16 13:14:04 localhost kernel: iscsi-sfnet:host2: Waiting 2 seconds before next login attempt
Mar 16 13:14:06 localhost kernel: iscsi-sfnet:host2: Session established
My iscsi.conf file
Code:
DiscoveryAddress=10.10.15.209
LoginTimeout=15
Also if I create a folder from PC1 in PC2 I don't see that folder. Should it be the case? I was trying to put the data directories of mysql and apache there and do HA for clustering.

Do I need any quoram for clustering?
Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to connect to NetApp SAN using RHEL 4 and software iSCSI Initiator saldon Linux - Server 1 07-13-2008 05:32 AM
Unable to connect to NetApp SAN using RHEL 4 and software iSCSI Initiator saldon Linux - Desktop 3 07-11-2008 04:28 PM
iSCSI initiator gives problems after relogging initiator service devkpict Linux - Software 0 06-27-2008 09:24 AM
OpenSuse - iSCSI Initiator ultradj83 Linux - Networking 0 03-29-2008 07:11 AM
iSCSI Initiator? robby2 Linux - Software 1 08-31-2004 08:41 AM


All times are GMT -5. The time now is 12:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration