LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 07-04-2008, 02:45 PM   #1
tpreitzel
Member
 
Registered: Aug 2007
Posts: 253

Rep: Reputation: 28
Connect D-Link WBR-1310 Router To Ad-Hoc Network


Frankly, I don't have a clue whether the RV park's network is an infrastructure or ad-hoc one. Since I absolutely HATE networking, I'll continue plugging along in the hope of stumbling over a solution. I managed to enable my LinkSys WRE54G range expander to talk to the park's network as both lights are blue. In Vista, I seem to have the computer talking to the WRE54G range expander since the blue Activity light flashes, but I still don't have access to the internet through the park's 802-11b wireless router. In Vista, I get a big fat, red X on the WAN side. In Linux, I still can't get the computer to talk to the WRE54G so it might be the WEP passphrase...maybe. I frequently get AP not assoiciated errors with the 64 bit ndis driver, but not with the b43/ssb drivers. When the computer boots and udev is loading the b43/ssb drivers, the following error is printed on the terminal:
"/etc/rc.d/rc.inet1: wlan1 information: 'Any ESSID'
Error for wireless request "Set Nickname" (8B1C) :
SET failed on device wlan1 ; Operation not supported.
Polling for DHCP server on interface wlan1:
No carrier * detected on wlan1. Reducing DHCP timeout to 10 seconds.
dhcpcd: MAC address =" blah blah blah ...

I even have a 64 bit ndis driver that used to work on a different wireless network.

* I assume to be the detection of the DHCP server ...

Last edited by tpreitzel; 07-06-2008 at 08:41 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Configured D-Link WBR-1310 = No (X)Ubuntu Jorophose Linux - Networking 0 07-21-2007 01:44 PM
HP PSC 1300 Series (1310) Samba Network Printer Setup des_a Linux - Hardware 0 04-11-2007 11:46 PM
Trying everything, but cannot connect D-Link/Atheros 0023 wireless card to network Feelin' Fine Linux - Wireless Networking 8 03-11-2007 11:23 PM
How Can I connect SUSE 10 to my linksys router and my network rrr_radesh Linux - Networking 1 08-11-2006 01:12 AM
Network printer and router(D-link 704) thoase Mandriva 3 02-18-2006 12:38 AM


All times are GMT -5. The time now is 02:01 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration