LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (http://www.linuxquestions.org/questions/linux-networking-3/)
-   -   Cisco VPN client 4.6 on Knoppix 3.8 Installation Problem (http://www.linuxquestions.org/questions/linux-networking-3/cisco-vpn-client-4-6-on-knoppix-3-8-installation-problem-316262/)

ldonkers 04-22-2005 11:29 PM

Cisco VPN client 4.6 on Knoppix 3.8 Installation Problem
 
I am trying to install the Cisco VPN client on Knoppix 3.8 (installed on on my hard drive) I have patched the client and still recieve this error message.


Making module
make -C /lib/modules/2.6.11/build SUBDIRS=/home/lenny/Linux/V4.6/vpnclient modules
make[1]: Entering directory `/usr/src/linux-2.6.11'
make[1]: *** No rule to make target `modules'. Stop.
make[1]: Leaving directory `/usr/src/linux-2.6.11'
make: *** [default] Error 2
Failed to make module "cisco_ipsec.ko".


I am not sure what I am missing.

Thanks

Lennard Donkers


All times are GMT -5. The time now is 03:02 AM.