LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
LinkBack Search this Thread
Old 03-27-2008, 01:17 PM   #1
jdtiede
Member
 
Registered: Apr 2003
Location: Baton Rouge, LA
Distribution: Kubuntu 12.04, 12.10, 13.04a
Posts: 239

Rep: Reputation: 30
Post Change username in Westell 327W Verizon model


I have two Westell 327Ws, The other is a BellSouth model and the setup screens are somewhat different. The BS model is working fine but the Verizon (bought on eBay as a spare/auxiliary) says the username is 'newdsl,' which doesn't get me into BellSouth/AT&T's server. I am trying to use it offline to repair madwifi in the computer that is too far from the other modem (and JetDirect and printer) for any cable I have to reach.

I think the username may have changed when I had to reset the unit due to a password problem. But I must have set it somehow when I first used it. The one computer that was able to use either modem now can't use the Verizon model, and nothing on that computer has been changed. I doubt I could get any help from Verizon since my ISP is AT&T.
 
Old 03-27-2008, 03:30 PM   #2
pljvaldez
Guru
 
Registered: Dec 2005
Location: Somewhere on the String
Distribution: Debian Squeeze (x86)
Posts: 6,092

Rep: Reputation: 269Reputation: 269Reputation: 269
Just reset the unit to factory states. Here's a forum thread that can help.
 
Old 03-27-2008, 05:24 PM   #3
stedly
LQ Newbie
 
Registered: Nov 2007
Posts: 7

Rep: Reputation: 0
Yeah the tiny reset button on the back of the Westell 327W should be held down for about 30-40 seconds. You should see the power led change colors when they are getting changed back to factory defaults. Im assuming you know how to log back into the router's interface which is 192.168.1.1

If it isn't then it should be your default gateway when you run 'ifconfig' at terminal.(On the machine that is directly connected to the westell.)

Does this help?
 
Old 04-01-2008, 01:23 PM   #4
jdtiede
Member
 
Registered: Apr 2003
Location: Baton Rouge, LA
Distribution: Kubuntu 12.04, 12.10, 13.04a
Posts: 239

Original Poster
Rep: Reputation: 30
Westell327W says uid is newdsl

Quote:
Originally Posted by stedly View Post
Yeah the tiny reset button on the back of the Westell 327W should be held down for about 30-40 seconds. You should see the power led change colors when they are getting changed back to factory defaults. Im assuming you know how to log back into the router's interface which is 192.168.1.1

If it isn't then it should be your default gateway when you run 'ifconfig' at terminal.(On the machine that is directly connected to the westell.)

Does this help?
Reset worked just as it did before, without touching userid. I made an intensive search and finally found a third-level menu that let me change it. Now I can get the internet from the desktop but only if wured. The laptop gets it wired or wirelessly. What puzzles me now is that the desktop will connect to 192.168.1.1 and show all the menus wirelessly but won't go to my ISP or the web, where the laptop will. I changed the essid to the 327W across the hall, which in the goal, and it won't connect to that one at all, but the laptop will (wirelessly or wired). I must be missing something but can't figure out what.
 
Old 04-04-2008, 03:17 PM   #5
jdtiede
Member
 
Registered: Apr 2003
Location: Baton Rouge, LA
Distribution: Kubuntu 12.04, 12.10, 13.04a
Posts: 239

Original Poster
Rep: Reputation: 30
Westell 327W problem resolved

At some point which I'm almost sure was before the OS upgrade and all the problems described in this thread, I added a character to the end of the essid. I can't remember why, but both boxes were working wirelessly that way. Today I decided it was a good time to get rid of the extra character. I changed the essid on the setup screen for the 327W, in iwconfig in the Linux box, and in XP in the laptor (soon to return to Kubuntu since I finished my income tax today). Everything worked until I tried to change the desktop machine back to the regular user's login. That HD had developed a bad spot and Kubuntu wouldn't fix it. Rather than drag out Knoppix I tried the other HD (with the newer OS). I had to go back through config again, but when I finished wireless worked. After going back to the other userid, I downloaded his updated files from iBackup and all went smoothly.
 
Old 04-11-2008, 08:57 PM   #6
stedly
LQ Newbie
 
Registered: Nov 2007
Posts: 7

Rep: Reputation: 0
Thumbs up Enabling Wireless feature in Westell 327W

Quote:
Originally Posted by jdtiede View Post
At some point which I'm almost sure was before the OS upgrade and all the problems described in this thread, I added a character to the end of the essid. I can't remember why, but both boxes were working wirelessly that way. Today I decided it was a good time to get rid of the extra character. I changed the essid on the setup screen for the 327W, in iwconfig in the Linux box, and in XP in the laptor (soon to return to Kubuntu since I finished my income tax today). Everything worked until I tried to change the desktop machine back to the regular user's login. That HD had developed a bad spot and Kubuntu wouldn't fix it. Rather than drag out Knoppix I tried the other HD (with the newer OS). I had to go back through config again, but when I finished wireless worked. After going back to the other userid, I downloaded his updated files from iBackup and all went smoothly.
Im glad you resolved your issue, and I know that by default (from what I know) is that the Wireless feature in the Westell 327W is disabled, and you can get to it by going to Configuration --> Wireless --> Basic, and the first drop down menu that says Wireless should be changed from disabled to enabled. In that same screen you are able to change the SSID, Channel, and the Broadcast. Im assuming you already know this, but there is little documentation on that Westell 327W, and lack of documentation for 3rd Party networking devices is always a tech support nightmare.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Westell 327W Verizqn model to substitute for Bellsouth model jdtiede Linux - Networking 1 03-11-2008 09:31 PM
Westell Versalink model 327W; Cannot setup wireless or wired connection. $Linuxnoob Slackware 14 06-13-2007 05:02 PM
cisco airo340, westell 327w, and ubuntu don't play nice amp_man Linux - Wireless Networking 8 07-31-2006 04:58 AM
Slight problem with modem/router (Westell 327W) RoaCh Of DisCor Linux - Networking 1 03-30-2005 04:08 PM
LRP - Westell / Verizon mwmethe Linux - Networking 0 10-03-2001 09:46 AM


All times are GMT -5. The time now is 06:55 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration