LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 05-29-2004, 12:15 AM   #1
ssrl78
LQ Newbie
 
Registered: May 2004
Posts: 4

Rep: Reputation: 0
Card seen, but 127.0.0.1


Thanks in advance:

New Mepis install on capable laptop, with MN520 card (uh, yes), that KDE sees. KWiFiManger reports a signal, and reports the right name for my router.

But I'm 127.0.0.1 on ifconfig, and no DNS in browsers. Activate, etc., and still no go in KWiFiManager.

This sure ain't the Orinoco Silver on Vector, for sure, but my sister wants it tomorrow, and I told her Linux would be better than Win98. HELP!

Thanks again!
 
Old 05-29-2004, 01:54 AM   #2
dretay
Member
 
Registered: Jul 2003
Distribution: Slackware 9.1- 2.6
Posts: 31

Rep: Reputation: 15
You need to give the wireless card an IP address. Login as root and issue the following commands:

Note..... ** stands for your ethernet connection name (usually eth0 or eth1)

ifconfig ** down
ifconfig ** 192.168.1.40 (or whatever the IP you want it to have)
ifconfig ** up
route add default gw 192.168.1.1 (or whatever your router's IP is)

let me know if this fixes your problem.... if it does I will show you how to make it permenant
 
Old 05-29-2004, 07:28 AM   #3
ssrl78
LQ Newbie
 
Registered: May 2004
Posts: 4

Original Poster
Rep: Reputation: 0
Wink Brilliant!

Thanks so much! And thanks for enduring my ignorance.

Yes, how can these settings survive reboots?

You saved me ...

Thank you!
 
Old 05-29-2004, 08:22 AM   #4
dretay
Member
 
Registered: Jul 2003
Distribution: Slackware 9.1- 2.6
Posts: 31

Rep: Reputation: 15
What flavor/version of linux are you running? The instructions will be slightly different for each version. What works for me (Slackware 9.1) is to modify the file /etc/rc.d/rc.inet1.conf.
 
Old 05-29-2004, 08:49 AM   #5
ssrl78
LQ Newbie
 
Registered: May 2004
Posts: 4

Original Poster
Rep: Reputation: 0
This is on Mepis' latest, which I believe to be Debian.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DSN: Data format error & relay=[127.0.0.1] [127.0.0.1] calmbomb Linux - Software 0 11-07-2004 03:24 PM
error 127 ThatDude Programming 1 09-16-2004 01:02 PM
sendmail on 127.0.0.1 only whysyn Slackware 4 07-11-2004 07:00 AM
mod_rewrite to allow only 127.0.0.1? jimieee Linux - Security 2 06-08-2004 04:17 AM
error 127 ccflashback Linux - Newbie 1 11-18-2003 11:26 AM


All times are GMT -5. The time now is 01:55 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration