LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 02-09-2004, 11:50 AM   #1
schowell
LQ Newbie
 
Registered: Feb 2004
Posts: 1

Rep: Reputation: 0
Cannot get kde3 on SeSE 9 to work using XDMCP


I am trying to get my SuSE Professional 9.0 distro using KDE 3 to work through XDMCP. While this machine does show up in my chooser on my Labf XDMCP Host chooser window, But when I click on it, it goes to the splash screen and exits before it gets to the login screen. Linux USED to be so SIMPLE to set up on XDMCP several year ago, but not now!

I have set up everything correctly according to the SuSE Support documents. Which are to set up DISPLAYMANAGER_REMOTE_ACCESS to yes in the /etc/sysconfig/displaymanager file. Changing this did cause the Linux machine to show up in my XDMCP Host chooser window, but it did not allow me to log in. Also I am currently running H2 servers HPUX/CDE, 1 AIX/CDE and a HPUX/Gnome using XDMCP. By the way, I have my XDMCP in Broadcast mode.

Don't tell me that Linux has abandoned the XDMCP method of access! Unfortunately, I am losing patience with Linux at this point and if I don't get it working soon, I'll have to replace it with BSD or Windows 2000. I told my boss that Linux was the way to go, but so far it is making me look like an ass.
 
Old 08-11-2004, 11:59 PM   #2
Hase
LQ Newbie
 
Registered: Aug 2004
Distribution: Suse
Posts: 1

Rep: Reputation: 0
I fought with it as well but think that I found the trick.

/etc/inittab

# This is for the package xdmsc, after installing and
# and configuration you should remove the comment character
# from the following line:
7:35:respawn:+/etc/init.d/rx tty7

(Don't just uncomment but add the 5 runlevel to the 3)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Damn - KDE3.4 and now back to KDE3.2 with old settings shazam75 Mandriva 1 05-21-2005 12:22 AM
After removing kde3.2, and installing kde3.3...fonts look bad. RoaCh Of DisCor Linux - Software 3 10-23-2004 08:27 PM
Problem with sese 9.0 cool_ashwin22 Linux - Newbie 3 08-06-2004 07:42 AM
Konstruct install of KDE3.2 on Knoppix installed to HD--will it work? alxdotnet Linux - Distributions 3 02-10-2004 10:45 PM
Alt+Ctrl+FX--doesn't work under KDE3 l_9_l Linux - General 1 04-29-2002 07:38 PM


All times are GMT -5. The time now is 04:24 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration