LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 11-22-2003, 05:58 AM   #1
ullfrigg
LQ Newbie
 
Registered: Nov 2003
Posts: 17

Rep: Reputation: 0
Cannot get connected to the internet


Hi. I have bought the suse linux 9.0, and cant seem to get connected to the internet.

I have a working network card, and was connected to the web on my old windows xp system. I have installed the ra - pppoe but i still cant seem to make it work.

I am situated in norway, and i am using an adsl line from Online adsl

Any tips?

I am getting pretty frustrated.

Peppe
 
Old 11-22-2003, 07:55 AM   #2
TheOneKEA
Member
 
Registered: Oct 2003
Location: Somewhere in Surrey
Distribution: Debian GNU/Linux 7.4.0 (amd64) w/kernel 3.13.0
Posts: 279

Rep: Reputation: 30
What happens when you try to start the connection, i.e. what kind of error messages do you get in the terminal window when you use the rp-pppoe scripts?
 
Old 11-22-2003, 08:49 AM   #3
ullfrigg
LQ Newbie
 
Registered: Nov 2003
Posts: 17

Original Poster
Rep: Reputation: 0
Ty

Hi...

It tells me that everything is ok.
I connect using the rp-pppoe, but i cant browse the net.
The KInternet want accept my settings.

Am i tottally new to Linux, and havent got a clue to what to do to fix it...
 
Old 11-22-2003, 09:05 AM   #4
TheOneKEA
Member
 
Registered: Oct 2003
Location: Somewhere in Surrey
Distribution: Debian GNU/Linux 7.4.0 (amd64) w/kernel 3.13.0
Posts: 279

Rep: Reputation: 30
So you can actually connect, but you can't browse?

OK. I want you to run the script, and after it finishes, post the output of the following sources:

dmesg
Last 30 lines of /var/log/syslog or /var/log/messages
ifconfig -a
route -n
 
Old 11-22-2003, 09:25 AM   #5
ullfrigg
LQ Newbie
 
Registered: Nov 2003
Posts: 17

Original Poster
Rep: Reputation: 0
Hmm

Ok...

Can u explain that even more more basic for me...

Should i first run the adsl-setup?
and then i should...?
 
Old 11-22-2003, 02:47 PM   #6
TheOneKEA
Member
 
Registered: Oct 2003
Location: Somewhere in Surrey
Distribution: Debian GNU/Linux 7.4.0 (amd64) w/kernel 3.13.0
Posts: 279

Rep: Reputation: 30
I really can't explain it more basically than that; I don't use rp-pppoe. You can try the Roaring Penguin PPPoE website, though: http://www.roaringpenguin.com/products/rp-pppoe/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oh my. No internet connected? ElvenAssassin Linux - Newbie 8 04-25-2005 01:17 PM
Slow when connected to the internet adame Linux - Networking 3 07-12-2004 06:52 AM
How can I get connected to Internet in... mir_sheely Linux - Hardware 1 06-11-2004 05:16 AM
help getting connected to internet leroy27336 Linux - Networking 2 01-22-2004 03:59 AM
internet is connected but cannot browse internet?!?!? myk3 Linux - Newbie 3 11-17-2003 05:57 AM


All times are GMT -5. The time now is 02:03 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration