LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 10-28-2002, 12:12 PM   #1
michaelh
LQ Newbie
 
Registered: Oct 2002
Posts: 5

Rep: Reputation: 0
Unhappy Cannot Copy Files From Network FAT32/NTFS Drive to My Local Linux Drive


To all,
I have finally managed to access all my Windows FAT32/NTFS Network Partitions from My Local Linux Drive, but cannot copy files from the Fat32/NTFS partitions to my local Linux Partition. When i try to copy a file from the Win Partition, it says:- (A newer file allready exists and only skips). Now i tried many differant files, that were definately not on my local linux harddisk, and everyfile copied says, there is a newer file allready here and then gives you a Skip Option. Would anyone have any idea what could be causing this.?

Thanks Michael

Last edited by michaelh; 10-28-2002 at 12:13 PM.
 
Old 10-28-2002, 02:05 PM   #2
lintadsl
LQ Newbie
 
Registered: Oct 2002
Posts: 25

Rep: Reputation: 15
I wonder how you mount FAT32/NTFS partitions? please show us command that you used.

Lintadsl
 
Old 10-28-2002, 09:40 PM   #3
michaelh
LQ Newbie
 
Registered: Oct 2002
Posts: 5

Original Poster
Rep: Reputation: 0
How i Mounted the Windows Drives

I just ran the Lisa Configuration and added all my Windows Computer Names and IP Address's eg:- computername.workgroup and then the IP Address's for the Windows PC's. Then opened a File Manager and typed in smb://computername/c or d depening on what Windows harddisk Shared and all the folders appeared. I can create Folders and Delete, but cannot copy files locally. Am i doing it wrong.?

Thanks Michael

Originally posted by lintads
I wonder how you mount FAT32/NTFS partitions? please show us command that you used.

Lintads
 
Old 10-29-2002, 10:27 AM   #4
nonamenobody
Member
 
Registered: Oct 2002
Posts: 138

Rep: Reputation: 22
What distro are you using. SuSE 8.1 seems to have problems with this (other recent distros may have too, it could be a bug in konqueror). Also have you updated the version of KDE (I get this in 3.0.3 and 3.0.4 in SuSE 8.1 but not in 3.0.1 in SuSE 8.0)?

I you are using SuSE 8.1, then post a bug report on their website (go to contact, then feedback, you should find it), you never know they may fix it.

You could try using smbmount, smbclient or some other smb client.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
copy files from telnet session to local drive rkemp Linux - Networking 7 03-11-2009 05:01 AM
Moving files from NTFS drive to a EXT3 drive?? webshark Slackware 10 05-28-2006 03:02 PM
Can't format drive as fat32 in Linux - stays NTFS insectile Linux - General 1 07-20-2004 05:38 PM
Can I burn files from NTFS drive to DVD/CD in Linux? stupot42 Linux - Newbie 3 05-18-2004 03:33 AM
to see a fat32 drive over network robinhood1995 Linux - Networking 1 01-20-2002 11:09 AM


All times are GMT -5. The time now is 12:08 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration