LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 08-18-2004, 05:51 PM   #1
msross
LQ Newbie
 
Registered: Aug 2004
Location: Nashville, TN
Posts: 3

Rep: Reputation: 0
Unhappy cannot activate network device eth0


I'm using RH8 on my linux cluster. I moved the cluster to another subnet. Everything was working fine when I shut it down. After brining it up in the other subnet using DHCP I cannot activate eth0. eth1 is working fine, the cluster network. eth0 is for users to access the cluster. I tried deleting and adding the network device again but nothing helped. The lights are on and I know the NIC is working. Any ideas?

More information. If I set the IP static, everything works fine.

Thanks,
Mark

Last edited by msross; 08-18-2004 at 06:29 PM.
 
Old 08-18-2004, 10:15 PM   #2
homey
Senior Member
 
Registered: Oct 2003
Posts: 3,057

Rep: Reputation: 56
It sounds like eth0 is now in a subnet that your dhcp server is not configured to handle.
 
Old 08-19-2004, 01:36 AM   #3
kovalja
LQ Newbie
 
Registered: Apr 2004
Location: Czech Republic
Distribution: RH 7.3 - 9.0, MDK 8.1 - 10.0, 2006.0, CentOS 4.3, 5.0 32/64b, RHEL 4/5
Posts: 7

Rep: Reputation: 0
Did you try in your shell to invoke ifconfig -a command? Can you post here its output?

kovalja
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot activate network device eth0! Yoshimura Fedora 5 12-16-2008 05:31 PM
3c905C network card in docking station. Cannot activate network device eth0. pathelms Linux - Networking 4 04-12-2006 02:55 PM
Network card not working? Cannot activate network device eth0 lifeonitsown Linux - Networking 1 11-17-2005 06:30 AM
Cannot activate network device eth0 Ulaire Smiley Linux - Networking 27 05-19-2004 11:46 PM
cannot activate network device eth0! help? DKY Linux - Networking 1 03-06-2004 04:25 PM


All times are GMT -5. The time now is 11:09 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration