LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (http://www.linuxquestions.org/questions/linux-networking-3/)
-   -   Can not "ping" any ipaddress (http://www.linuxquestions.org/questions/linux-networking-3/can-not-ping-any-ipaddress-819513/)

dragonfever 07-12-2010 10:34 PM

Can not "ping" any ipaddress
 
Hello,i just installed ubuntu8.10 in my desktop under system xp.

When i entered ubuntu and opened the firefox,not one website can be opened,it says 'unknown name'.

Then i ping the URL,there is no one can be ping across,even my own ip address.

Can you tell me what problem with my system? How can i do with it?

Drakeo 07-12-2010 10:57 PM

look here
Quote:

Go to System-->Administration-->Networking.
Select your Ethernet card, and then hit the "Activate" button.
Then click on properties.
You should see a check box at the top to "Enable this connection" (or similar).
After that, you can select DHCP.
hope this helps

dragonfever 07-13-2010 04:06 AM

3 Attachment(s)
Quote:

Originally Posted by Drakeo (Post 4031464)
look here
hope this helps

Thanks a lot!
I try to follow your suggestion,while the situation does not as you described.
The problem is as below:

Attachment 4096

Attachment 4097
Attachment 4098

LVsFINEST 07-13-2010 04:57 AM

Post the output of the following commands:

Code:

ifconfig
cat /etc/resolv.conf


Drakeo 07-13-2010 06:37 PM

I see you did not check the radio button and chose eth0.
Quote:

sudo ifconfig
if you do not see your eth0
then
Quote:

> sudo ip addr flush dev eth0 && sudo ip link set eth0 down
> sudo ip link set eth0 up
> sudo /sbin/dhclient eth0

dragonfever 07-15-2010 03:14 AM

Thanks very much!
I run the follow commands as suggested in the terminal:
> sudo ip addr flush dev eth0 && sudo ip link set eth0 down
> sudo ip link set eth0 up
> sudo /sbin/dhclient eth0
and then i edit the eth0 just as the address description in my XP system,and then when i open the browser,it worked! At least,i can open our school web.


All times are GMT -5. The time now is 02:39 AM.