LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 12-02-2011, 09:10 AM   #1
pbhill
LQ Newbie
 
Registered: Apr 2007
Location: Maine
Distribution: Ubuntu
Posts: 3

Rep: Reputation: 0
Can't mount Lacie NAS


I have a Lacie Home Mini 500GB NAS that is temperamental. On occasion it is available on my Ubuntu 11.04 system, but not very often. There seems to be no good reason for it's sporadic appearance. What can I do to make it available full time? (It works fine with Windows)
 
Old 12-02-2011, 09:22 AM   #2
sag47
Senior Member
 
Registered: Sep 2009
Location: Philly, PA
Distribution: Kubuntu x64, RHEL, Fedora Core, FreeBSD, Windows x64
Posts: 1,418
Blog Entries: 33

Rep: Reputation: 355Reputation: 355Reputation: 355Reputation: 355
What does dmesg say when you first plug it in?

In the terminal run:
Code:
dmesg | tail -n 25
Or even better run
Code:
dmesg | tail -f
And while tail is listening for output plug in the drive. You'll get the exact messages you need, then post the output here inside of code tags.

Last edited by sag47; 12-02-2011 at 09:26 AM.
 
  


Reply

Tags
lacie, nas, network, ubuntu 11.04


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using pam_mount to mount Homefolder on Nas S1GNZ Linux - Server 3 01-12-2011 07:23 PM
[SOLVED] LaCie Nas Format CloudBuilder Linux - Software 0 10-05-2010 03:35 PM
[SOLVED] Authentication problems on trying to connect to share on NAS (LaCie d2) axarqi Linux - Networking 2 04-19-2010 04:26 PM
Why unable to mount my nas in fstab get "mount error(5) Input/output error fi5ban Linux - Networking 0 04-01-2009 10:42 AM
Lacie 1TB drive USB NFS Mount NTFS on Solaris haiders Linux - Networking 2 01-30-2007 03:31 PM


All times are GMT -5. The time now is 12:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration