LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 11-02-2002, 04:30 PM   #1
Callahan
LQ Newbie
 
Registered: Nov 2002
Posts: 6

Rep: Reputation: 0
"Bringing up loopback address" hangs boot process


Question is in the subject. I'm running Red Hat 8.0 on a Sony VAIO laptop. I have a Netgear 410TX which apparently works on the Tulip driver but I've yet to try it. The only way I can bring up the OS is to do an interactive boot and stop both the network starting and the PCMCIA starting. I've also tried installing RH without the PCMCIA card installed and still problems.

Any help appreciated.
 
Old 11-02-2002, 04:49 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,414

Rep: Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966
check you have a line like "127.0.0.1 localhost localhost.localdomain" in your /etc/hosts file, also check you have a proper loopback interface configured, in /etc/sysconfig/network-scripts/ifcfg-lo mine says
Code:
DEVICE=lo
IPADDR=127.0.0.1
NETMASK=255.0.0.0
NETWORK=127.0.0.0
# If you're having problems with gated making 127.0.0.0/8 a martian,
# you can change this to something else (255.255.255.255, for example)
BROADCAST=127.255.255.255
ONBOOT=yes
NAME=loopback
also, try bringing up the interface from the command line directly (ifup lo), you should be able to get more information out f it that way. that's if it actually is the lo that's giving you your problem
 
Old 11-03-2002, 12:19 PM   #3
Callahan
LQ Newbie
 
Registered: Nov 2002
Posts: 6

Original Poster
Rep: Reputation: 0
All fixed, along with a few other problems related to the PCMCIA service starting. All I needed to do was to set the PnP OS installed option in the BIOS to "No" and all was well.
 
Old 11-03-2002, 02:06 PM   #4
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,414

Rep: Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966
bum, thought i'd have been useful. nevermind.
 
Old 12-07-2002, 03:32 AM   #5
henryzhou
LQ Newbie
 
Registered: Dec 2002
Location: Shanghai
Posts: 5

Rep: Reputation: 0
i also set PnP os installed to NO

but all the problems still.....


What can I do?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
boot now hangs on, "bringing up lo" cheech66 Linux - Newbie 2 02-04-2006 08:05 AM
Boot now Hangs @ "GRUB" How do I find Stage 2's Address??? Supafast Linux - Hardware 1 07-06-2005 09:55 PM
boot process freezes at "Probing IDE interface ide0..." drowstar Mandriva 8 11-03-2004 01:43 AM
rh8.0 boot up stuck on "bringing up interface eth0" tnf Linux - Wireless Networking 7 03-22-2004 07:41 AM
cannot execute "/sbin/agetty" <-- appears during kernel boot process CestusGW Linux - General 2 01-10-2004 05:16 PM


All times are GMT -5. The time now is 01:00 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration