LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 03-24-2004, 09:13 AM   #1
eroica
Member
 
Registered: Sep 2003
Distribution: Mandriva 2006,OpenSuse 10.1
Posts: 154

Rep: Reputation: 30
Question Bringing local loopback @ bootup


hello,
I know this has been asked b4 but i dont see anything on it in the archives. My local Loopback device is not starting on bootup. I have to to issue the command ifconfig lo up 127.0.0.1 and then I can use webmin application. I looked in etc/networking-scripts and I do have a symbolic link to ifcfg-lo there. The file is identical to my home computers (I am running Mandrake 9.1). Does anyone have advice on how to get my Localhost up and running at bootup.

thanx,
alan
 
Old 03-24-2004, 09:32 AM   #2
atlesn
Member
 
Registered: Oct 2003
Location: Oslo, Norway
Distribution: RedHat 9.0, Fedora Core 1/2/3, Debian 3.0, Smoothwall
Posts: 110

Rep: Reputation: 15
Create the file "/etc/sysconfig/network-scripts/ifcfg-lo" and write

DEVICE=lo
IPADDR=127.0.0.1
NETMASK=255.0.0.0
NETWORK=127.0.0.0
BROADCAST=127.255.255.255
ONBOOT=yes
NAME=loopback

into it.
 
Old 03-24-2004, 12:54 PM   #3
eroica
Member
 
Registered: Sep 2003
Distribution: Mandriva 2006,OpenSuse 10.1
Posts: 154

Original Poster
Rep: Reputation: 30
yes i have a symbolic link in that directory from /etc/sysconfig/networking/ifcfg-lo. And the contents of that file are exactly as u state. By the way my other Mandrake 9.1 system is also setup with symbolic link to ifcfg-lo and it works fine...
alan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Local mail loopback errors pembo13 Linux - Networking 4 09-17-2004 11:35 PM
Local loopback with new business router buckroe1 Linux - Networking 0 03-11-2004 07:48 PM
error on boot up: Bringing up loopback interface glorygirl Linux - Networking 2 01-18-2004 10:11 PM
Bringing up loopback interface pollycat Linux - Networking 49 09-07-2003 02:07 PM
"Bringing up loopback address" hangs boot process Callahan Linux - Networking 4 12-07-2002 03:32 AM


All times are GMT -5. The time now is 10:12 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration