LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
LinkBack Search this Thread
Old 12-08-2006, 10:33 AM   #1
Feigned
LQ Newbie
 
Registered: Dec 2006
Location: Indiana
Distribution: slack
Posts: 2

Rep: Reputation: 0
backspace key in telnet "works"


The backspace key in telnet does not function correctly. If there is a character on the cursor it will do the same as the delete key, but it will not move to the left after depressing the key. It works just fine in the console (Slackware 11.0, 2.4.33.3)

Not even sure where to begin!

TIA
 
Old 12-08-2006, 11:29 AM   #2
oneandoneis2
Senior Member
 
Registered: Nov 2003
Location: West Sussex, England
Distribution: Gentoo
Posts: 1,457

Rep: Reputation: 45
It's a workaround more than a solution, but try Ctrl-H instead.
 
Old 12-08-2006, 12:14 PM   #3
Feigned
LQ Newbie
 
Registered: Dec 2006
Location: Indiana
Distribution: slack
Posts: 2

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by oneandoneis2
It's a workaround more than a solution, but try Ctrl-H instead.
That does work!

Still have no idea how to make telnet recognize that key. I was doing some reading and some applications simply can't be "fixed" and you just have to deal with those requirements.

Last edited by Feigned; 12-08-2006 at 12:26 PM.
 
  


Reply

Tags
backspace, telnet


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Backspace" misbehaves in X Vitalie Ciubotaru Linux From Scratch 8 10-13-2006 03:13 PM
Delete emitting a backspace "^?" in linux term arobinson74 Slackware 5 01-16-2006 03:02 PM
key for ">, <" and "#" not working NightStranger Linux - Laptop and Netbook 2 05-24-2005 09:25 AM
Backspace produces "^?" after upgrading to FC3 fearofcarpet Fedora 5 01-04-2005 01:54 PM
Backspace" key won`t work in Red Hat 8.0 dj1038 Linux - Laptop and Netbook 1 09-07-2003 03:56 AM


All times are GMT -5. The time now is 02:33 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration