Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Networking
User Name
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.


  Search this Thread
Old 06-07-2005, 10:08 AM   #1
Registered: Jun 2003
Location: Plymouth, Massachusetts
Distribution: CentOS, Slackware, Redhat, Fedora,Knoppix
Posts: 52

Rep: Reputation: 15
Automount not working on FDC3 with updates

I've been trying to get automount to mount an nfs share upon login without success. I would like to do it from LDAP but for right now all I want is to get it running from files first. These are all Fedora Core 3 w/updates.
I have the client machine configured for LDAP authentication which works fine. There are no users in /etc/passwd other than the stock users that are installed. id <user name> shows groups that the user is a member of.

I want to mount the users remote home share under /accounts/h on the client.

automount files

/accounts/h auto.home --timeout=60

kent -

#ps ax
4663 pts/2 S 0:00 /usr/sbin/automount --timeout=60 /accounts/h program /etc/auto.home -vv

/dev/mapper/VolGroup00-LogVol00 on / type ext3 (rw)
none on /proc type proc (rw)
none on /sys type sysfs (rw)
none on /dev/pts type devpts (rw,gid=5,mode=620)
usbfs on /proc/bus/usb type usbfs (rw)
/dev/hda1 on /boot type ext3 (rw)
none on /dev/shm type tmpfs (rw)
none on /proc/sys/fs/binfmt_misc type binfmt_misc (rw)
sunrpc on /var/lib/nfs/rpc_pipefs type rpc_pipefs (rw)
automount(pid4663) on /accounts/h type autofs (rw,fd=4,pgrp=4663,minproto=2,maxproto=4)

Nothing in the system log

Can mount the share manually by:
mount -t nfs /accounts/h

What do I have wrong?

Kent N


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
automount dvd/cd & ipod not working santaliqueur Linux - General 3 10-01-2005 12:25 PM
Automount NFS from LDAP info not working klnasveschuk Linux - Networking 2 07-26-2005 02:04 PM
FDC3 only boots to grub prompt klnasveschuk Fedora - Installation 4 04-21-2005 10:57 AM
Automount Floppy Not Working mfeat Linux - Software 4 08-09-2004 10:25 AM
trying to get automount working jza Linux - General 1 10-13-2003 07:47 PM

All times are GMT -5. The time now is 11:51 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration