LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 12-14-2000, 05:15 AM   #1
antken
Member
 
Registered: Nov 2000
Location: england
Distribution: latest Mandrake
Posts: 368

Rep: Reputation: 30

when i run a telnet session to my linux box it seems to be slow at connecting, even on ftp it is slow. can any one help me to speed it up?
 
Old 12-15-2000, 05:15 AM   #2
TK Tech
LQ Newbie
 
Registered: Dec 2000
Location: Cambodia
Posts: 8

Rep: Reputation: 0
Wink

How did U telnet in that linux box ? I mean from Windoze ? Linux ? Using modem? What speed? Internal Network?
 
Old 01-10-2001, 07:00 AM   #3
antken
Member
 
Registered: Nov 2000
Location: england
Distribution: latest Mandrake
Posts: 368

Original Poster
Rep: Reputation: 30
oops sorry for being late

sorry for being so late with a reply
i am doing it from windoze to linux
but ihave cocked it all up and not cannot getin to telnet

but please try and explain why it is slow anyway so i will know for the future
thank you

-antken

 
Old 01-10-2001, 09:04 AM   #4
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 199Reputation: 199
Lightbulb authentication

So your telneting from windows. Are doing it on your own network or from another location, if from another location, are you behind a firewall, proxy, what kind of connections are you using? How fast are your computers? How slow is slow to your standards? Is it taking several minutes or maybe 30 seconds?

Let us know dome more details?
 
Old 01-10-2001, 11:31 AM   #5
antken
Member
 
Registered: Nov 2000
Location: england
Distribution: latest Mandrake
Posts: 368

Original Poster
Rep: Reputation: 30
oops sorry not enuf details

oops!, not giving u enuf details
its all on the same network/wire

windows machine has:
10/100mb 3com netcard running @ 100


linuxbox has:
10 mb ne/en2000


all on the same subnet etc
and took about 30 to 7 minits
(sorry spellings bad)
also got Micro$oft nt dns server thing on the network
dont know if that will make a difference.

hows that?

thank you
-antken


 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Authentication service cannot retrieve authentication info Moffett67 Linux - Software 3 12-13-2007 04:16 AM
Sendmail authentication dweeb Linux - Newbie 6 07-14-2005 06:24 AM
Authentication ?? tuokki Linux - Enterprise 5 07-02-2004 12:04 AM
PF and authentication? german *BSD 0 09-05-2003 12:41 PM
authentication :( sspiro Linux - Newbie 9 06-04-2002 08:04 PM


All times are GMT -5. The time now is 12:31 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration