LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (http://www.linuxquestions.org/questions/linux-networking-3/)
-   -   almost gone mad, but I thought of you guys - NAT and VOIP difficulty (http://www.linuxquestions.org/questions/linux-networking-3/almost-gone-mad-but-i-thought-of-you-guys-nat-and-voip-difficulty-623332/)

Greebstreebling 02-23-2008 01:41 PM

almost gone mad, but I thought of you guys - NAT and VOIP difficulty
 
Dear Guys, Completely out of my depth with this and would appreciate any help.

I Have a voyager 2091 router thingy and two machines connected to it by wireless means. All works fine, access to internet etc. no problem.

One m/c is windows xp pro running express talk and the other is my Deb 4.0 box running ekiga under KDE. We've set ourselves up with ekiga adresses and can dial each other (well it works from the windows machine to Deb 4.0, but can't dial the other way yet but I'm working on it so as not to be completely useless...).
Anyway, the sound quality is awful (really too bad to use) and I think from info I have found in Express talk's setup that it is to do with router configuration/ NAT/ RDP/ UDP (sorry means nothing to me) and ports 5000 to 5001 (at least I know what a port is!)

Can anyone help me with this?

Thanks Guys,
Greeb

manwichmakesameal 02-23-2008 03:24 PM

Well, if I'm reading it right, all you have to do is basically forward ports 5000 and 5001 UDP to your machines.

Greebstreebling 02-23-2008 04:39 PM

Thanks for your reply but...
 
Yes I think that's the right sort of idea - sounds good really port forwarding. How do you do that? is it a router config or a machine config. Do I do it on each machine in my loacal net? How would I go about it?

You can see why I'm stuck...

Thanks anyway,
Greeb

manwichmakesameal 02-23-2008 09:50 PM

It's a setting on the router itself. I'm pretty sure you can only do one machine at a time though unless your network is setup with a dedicated server/firewall before the router.


All times are GMT -5. The time now is 10:27 AM.