LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 12-31-2004, 01:33 AM   #1
mikkime23
LQ Newbie
 
Registered: Dec 2004
Distribution: SimplyMepis
Posts: 8

Rep: Reputation: 0
ADSL-STATUS: linked to ppp0 but ppp0 seems to be down.


hey guys.
I am trying to setup my adsl connection for gentoo, and i have configured it with adsl-setup, as you would. But heres the tricky bit, when i use my adsl-start command, it wont work, it keeps timing out.

Here is the error message:
Code:
/usr/sbin/adsl-start:  Line 199:  1583 Terminated                   $CONNECT  "$@" > /dev/null > 2/&1
When i use adsl-status command it comes up with the error:
Code:
linked to ppp0, but ppp0 seems to be down
Then after that, i type this in and ppp0 works but then ppp1 is down:
Code:
/usr/sbin/pppd -p
is nyone able to help me connect to the internet. Please, i am trying to dump windows all together!
 
Old 01-01-2005, 11:00 AM   #2
drowstar
Member
 
Registered: Apr 2004
Location: Germany
Distribution: Slackware, Gentoo, Fedora
Posts: 205

Rep: Reputation: 30
Hi mikkime23,
several questions popped into my head, when I was reading you post:
- You wrote "but then [when you activate ppp0] ppp1 is down". I am wondering what do you need ppp1 for? I am not sure what you would need two ppp interfaces for. Can you help clear that up?
- "i type this [pppd -p] in and ppp0 works". So can you connect to the internet then?
- and finally, what does 'pppd -p' do anyways? My man page does not seem to mention this option.

From my experience with rp-pppoe this error means that something is blocking your network-interface. Quite possibly a running connection on the ppp1 interface. Or you are physically not connected to the network. Or another computer in your network is connected.

Can you please post again answering my above questions, plus offer some insight in how your network is set up.

A first guess at a solution would be to deactivate ppp1 and then try to connect.

Good luck,
- drowstar
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
eth1 and ppp0, need to send UDP packets through ppp0 smhs Linux - Networking 2 07-12-2005 08:54 AM
Endless Loop: ppp0 Unregister Netdevice: waiting for ppp0 to be free. oberon-ken-obi Linux - Networking 1 07-20-2004 11:04 PM
eth0 & ppp0 seem to be OK, but adsl isn't working. help plz mecister Linux - Networking 8 06-28-2004 07:17 PM
adsl-setup ppp0 tungaw2001 Linux - Networking 6 06-02-2004 07:28 AM
checking the status of PPP0 pudhiyavan Linux - Networking 6 01-14-2004 02:47 AM


All times are GMT -5. The time now is 12:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration