LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Mobile (http://www.linuxquestions.org/questions/linux-mobile-81/)
-   -   Eclipse IDE is crashing with ADT 16.0 (http://www.linuxquestions.org/questions/linux-mobile-81/eclipse-ide-is-crashing-with-adt-16-0-a-4175413396/)

yasaswisrikanth 06-26-2012 01:46 AM

Eclipse IDE is crashing with ADT 16.0
 
Hello ,

My OS is fedora 16.

I have downloaded eclipse from eclipse website and installed ADT and set up development environment. Everything is working fine , the IDE crashes in the middle without any reason. I think this is the problem with ADT , how to resolve this.

manz.andres 06-26-2012 10:31 AM

Hi,

Which version of eclipse do you use? And why are you using ADT 16.0? The current stable release is version "r19" of the SDK Tools and ADT 18.0.0. Does it work with that version?

Also, did you get any crash log or something like that?

Regards
Andres


All times are GMT -5. The time now is 08:35 PM.