LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Mobile (http://www.linuxquestions.org/questions/linux-mobile-81/)
-   -   Android 2.3 or higher for coby kyros tablet (http://www.linuxquestions.org/questions/linux-mobile-81/android-2-3-or-higher-for-coby-kyros-tablet-868551/)

addic 03-14-2011 02:54 PM

Android 2.3 or higher for coby kyros tablet
 
This may or not be the place to put this however: Soi recently bought a tablet from amazon.com (the above mentioned) only to find out that it will come with 2.1 aka eclair. i am worried there will not be an update for it, as a precaution i download a few .apk 's from my G1 and MyTouch(3G) that will hopefully cause it to update such as the update manager and some system apk but, if that doesn't work i want to be able to update it manually. I would really perfer to use an official release (so to speak) but if i have to i will use a custom one. I guess it would be could to mention i have the sdk manager stuff for WinVista

On a side note: does anyone have an online customizer for android...that is to say a website where i could maybe tweak smaller aspects that i wouldn't be able to on the phone its self...pre installed apps removing certain apps etc etc? sounds like a good idea if nothin else right?

MS3FGX 03-14-2011 03:04 PM

Unfortunately, it doesn't work that way. There is no generic update for Android, the OS has to be customized for each specific device it runs on. So unless somebody makes 2.3+ for the Coby Kyros, you are out of luck.

The closest thing I can find is this tutorial on installing CyanogenMod on the 7015 (I am assuming that's what you have). Looks like it is working pretty well, at least at the time this was written.

addic 03-14-2011 04:47 PM

I apologize for the multiple post it because i became aware of the mobile thread after the fact and i don't know how to move it however thank for the link. With this knowledge how would i customize the rom myself to make it fit the coby? could i use the sdk manager to do so? are there tutorials?

also there are alot of bugs with this current mod i'll wait till it becomes more stable though.

archtoad6 03-15-2011 05:14 AM

addic,

Apology accepted. For the future:

To ask for your thread to be moved, report your post: use the "Report" button in the lower right corner. A msg. like "pls. mv2 <forum>" is sufficient. While we don't condone l33t- or text-speak in forum posting, clear abbreviations are OK in reports.

Moved: This thread is more suitable in Linux - Mobile and has been moved accordingly to help your thread/question get the exposure it deserves.

ospaco69 07-08-2012 08:53 PM

Upgrade Coby MID7015 from 2.1 to 2.3.3
 
Hi,on this link you can find how to upgrade from eclair to gingerbread.

http://www.gasei.com.ar/blog/2012/01...icial-upgrade/

Regards.


All times are GMT -5. The time now is 06:21 AM.